Topics

IC-7610 No transmit audio problem fixed !!


Ed Helms
 

Thanks to Harold W5ZZT for spending a couple of hours on the phone to help me work thru my settings.
I had receive audio but no transmit......I now have transmit audio on my MFJ-1234.
All functions of the RigPi are now working correctly. I will be doing some transmit 
audio testing the next few days to get the levels set correctly. 
Also If anyone needs my Profile for my Icom 7610 to download into your rig to 
save you from the endless hours of trying to get your menus right just drop me an email 
and I will send the file to you.

Thanks again to Harold W5ZZT

Ed N4zvn>


Mike K0JTA
 

Ed;

Please do consider making up a PDF document and adding this to the FILES section of this user group!  Either make up a new folder (maybe this is the best!) or just add your information to one of the folders now in the FILES section of this user group.

Your information is valuable to a lot of folks! -While you are offering your information to those who ask, there are new members who will miss out on your valued information.

Maybe a folders-in-folders plan on this topic can be made up for other radios, such as the IC-7300 and of course, other BRANDS as well.  The MFJ-1234 is an exciting unit, but it is complex as it can be interfaced with so MANY radios!

Thank you, Ed!  73 from Mike, K0JTA


Bruce Stewart
 

Hi Ed; I currently have the same issue , could you please send me your setup.  Been
fighting this issue also.
Thanks
Bruce


radiorusso
 

Bruce are you using an I phone or I pad for the remote ?
73
Russ W4PGT

On 10/19/2020 4:43 PM, Bruce Stewart wrote:
Hi Ed; I currently have the same issue , could you please send me your setup.  Been
fighting this issue also.
Thanks
Bruce



Bruce Stewart
 

Using a Iphone


radiorusso
 

Bruce
If you are receiving audio OK from the Radio but not able to get transmit audio into the radio  then once the mumble client is connected on I  phone try muting and deafening the client on the I phone client and then unmute and un deafen the client an I bet your  transmit audio will suddenly work. I don't know why this works but I found it by accident  on my ipad. It fixes the problem time. I have suggested this to others and to their amazement it fixed the transmit audio issue
Let me know if this fixes your problem  73 Russ

On 10/20/2020 11:20 AM, Bruce Stewart wrote:
Using a Iphone



Bruce Stewart
 

Hi Russ
I have tried what you suggested, however still unable to transmit.   Some one stated that they had a fix for this issue, and radio however I have not seen that.  Another issue that I have is that I am unable to locate the usb serial function = ci- v setting .  
I am trying to help a friend of mine which means I have a limited time to correct these issues. Thanks for being patient with me.

Bruce