IC-7100 no audio #ic-7100


Doug <n0daj1950@...>
 

I have an IC-7100 connected to a RigPi2 with the USB cable. I can connect to the mumble server from a remote computer but have no TX or RX audio. The Audio input and output tabs in the mumble setup screen have the device set to “default”. Right clicking on the speaker icon on the desktop shows the “Audio Outputs” set to “USB Audio CODEC” but there is no such selection on the “Audio Inputs” tab so it is set to “snd_rpi_proto”. I have read the posts about this problem but they have not helped resolve the issue. Something is mentioned about the "lips" being red. I don't know what that means. Also Howard mentions the bar graph moving. What bar graph? Please help.

 

Doug, N0DAJ


Howard Nurse, W6HN
 

Hi Doug,

The selection snd_rpi_proto is the RigPi Audio board, but you are using CODEC audio through the USB cable.  You won’t see an exact match in the Mumble device lists, but you should see something like “Sysdefault: CODEC.”

The Mumble Bar Graph appears when you select Audio Level rather than Continuous for Transmission.

—Howard


Doug <n0daj1950@...>
 

Thanks Howard. Just to clarify, both the audio input and output in Mumble should be set to “Sysdefault: CODEC” rather than “Default Device”? I am out of town right now so I will try when I return home.

 

From: RigPi@groups.io <RigPi@groups.io> On Behalf Of Howard Nurse, W6HN
Sent: Thursday, December 31, 2020 10:13
To: RigPi@groups.io
Subject: Re: [RigPi] IC-7100 no audio #ic-7100

 

Hi Doug,

The selection snd_rpi_proto is the RigPi Audio board, but you are using CODEC audio through the USB cable.  You won’t see an exact match in the Mumble device lists, but you should see something like “Sysdefault: CODEC.”

The Mumble Bar Graph appears when you select Audio Level rather than Continuous for Transmission.

—Howard




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Howard Nurse, W6HN
 

Hi Doug,

Yes.  It will be closer to “[sysdefault: CARD=CODEC]...

When you make the change, click Apply.  After changing both settings, restart Mumble to have the changes stick.

—Howard