Topics

No WiFi available #error


Rico Abagnale, DG5BQ <rico@...>
 

Hi everybody,

I tried several times on different machines (raspberry pi 4). I don’t get WiFi running. Even though it is listed in ifconfig a fly over the symbol in the taskbar on top says that there was no device found.
Any ideas?

73 de Rico, DG5BQ


Howard Nurse, W6HN
 

Hi Rico,

In Terminal start raspi-config (sudo raspi-config).

Set your country in Localization Options.

--Howard