Topics

#yaesu #FT-857d #error #yaesu #error #ft-857d


Alexandros
 

Hello.

I'm trying to connect an FT-857d and it's not connected.

USB Cable: Bus 001 Device 009: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port

Radio Connection

TEST MODE Radio: 1

User: admin

Radio: 1

User: admin

Radio from settings: 1

Port from settings: /dev/ttyUSB0

ID from settings: 122

RigDo.php rigDoPID from settings: 4681

service_port: 4532

To see any error details, click Disconnect Radio then start rigctld in Terminal with this line: 

rigctld -m 122 -r /dev/ttyUSB0 -t 4532 -s 9600 --set-conf stop_bits=1 > /dev/null 2>&1 &

command result: [1] 6858

 


rigctld processes running:

www-data 5923 0.0 0.3 14728 3192 ? S 09:28 0:00 rigctld -m 122 -r /dev/ttyUSB0 -t 4532 -s 9600 --set-conf stop_bits=1 

Error connecting to radio (RPRT -5)(0). Check radio connection and settings. Is the radio powered up? Please try again.


Howard Nurse, W6HN
 

Hi Alexandros,

The default Baud rate for the FT-857d is 4800, but Baud rate can be changed in the radio menu system. Check the menu to see what the RigPi Baud rate should be.  If the menu says 4800, set the RigPi Baud rate to default.  I would also set stop bits to default.

—Howard


Alexandros
 

Very nice, it worked perfectly. The mistake was give me 2 options, 9600 and 1200 but in the end it was what you told me 4800.
Thanks 73 de SV1RVP