Topics

7300 RX Audio OK, NO TX #ic-7300 #mumble


Fernando .
 

RigControl: Works.
Audio RX: Works
TX Audio:  does not work and when I press the PTT button the TX gets stuck and I need to push the button in the radio to release it.

7300 settings:
DATA OFF MOD> MIC/USB
DATA MOD>USB 
CI-V
CI-V Transceive>OFF 
CI-V USB Port Unlink from [REMOTE] 
CI-V USB Baud Rate>115200 

Fer.









radiorusso
 

I found out by chance with apple  products and mumble if the tx audio doesnt work Try muting mumble on the I device and then unmute mumble.  It fixed the  xmit audio problem for several others who skeptical
that it would work.  Give it a try. The stuck  PTT is another issue
73  Russ W4PGT

On 8/6/2020 11:50 AM, ffigueroav@... wrote:
RigControl: Works.
Audio RX: Works
TX Audio:  does not work and when I press the PTT button the TX gets stuck and I need to push the button in the radio to release it.

7300 settings:
DATA OFF MOD> MIC/USB
DATA MOD>USB 
CI-V
CI-V Transceive>OFF 
CI-V USB Port Unlink from [REMOTE] 
CI-V USB Baud Rate>115200 

Fer.










Fernando .
 

I've tried with self-mute and self-deafen options in Mumble. The Tuner screen shows the audio being TX but nothing is getting to the radio. 
I've solved the PTT stuck by updating the Advanced Radio Settings > Tr Mtr option > to Output Power Default.

I'm still playing around with Mumble/murmur in the rigpi I thnk that's where the issue is.

any other suggestions?

thanks!


Fernando .
 

OK. somehow I've managed to solve the issue and it is working fine from the iPad. 

thanks radiorusso for the tip!