Topics

mumble server

robert sherman
 

all of a sudden i am unable to log into remote mumble server. it keeps saying my server password is incorrect. I tried all i know & still cannot log in remotely. Any ideas?
--
Robert W Sherman

robert sherman
 

I mean i can log in with 7388 but no signal on my cell phone like before. No audio on receive & no transmit

Howard Nurse, W6HN
 

Hi Robert,

Here are some things to check.

1. Check that the audio settings are correct on the Raspberry Pi desktop by right-clicking the Speaker icon.
2. Check that the audio settings are correct in Mumble>Configure>Settings>Audio In and Audio Out.
3. Are the lips red for the Pi user and your phone user?
4. If not, make sure Mumble in both places is set to Transmission>Continuous.
5. In Mumble on the RPi desktop, go to Configure>Settings>Audio in and temporarily change Transmission to Audio Level, then click Applu.
6.  Dose the bar graph bounce around showing radio noise?

—Howard

Ian McPhedran
 

Try 7388 , I use it every time
 73 Ian

On Mon, 30 Mar 2020 at 21:10, robert sherman via Groups.Io <marceno2=yahoo.com@groups.io> wrote:
all of a sudden i am unable to log into remote mumble server. it keeps saying my server password is incorrect. I tried all i know & still cannot log in remotely. Any ideas?
--
Robert W Sherman

Harold Rosee
 

Robert,

When all else fails uninstall mumble on your phone and reinstall it.  It always fixes mumble on a iphone.  I never figured out how it gets messed up but it does.  It has fixed many a person's mumble issues.

Let me know if this helps.

Harold

Jim Kravetz - KK5VG
 

Do you have more than one radio plugged into the RigPi?