RS-HSIQ setup question


Jim Reagan <jimreagans@...>
 

I've gotten the RigPi software and have Raspberry Pi3 with aluminum case.  I found that they have a HoibbyPCB RS-HFIQ setup in the files, which seems to control the actual transceiver.
The issue is getting the I/O into the Raspberry.  Mumble doesn't find my USB audio module! (I actually tried 3 different ones). So, in Mumble settings, I've tried many of the various model USB modules that are listed there to no avail. Every time I change to one and then reboot the system, Mumble never finds audio modules.
Can anyone help?  Or has anyone actually done this hookup?  If so, what did you use?
Thanks,
Jim W0CHL


Jim Reagan <jimreagans@...>
 

Playing with MUMBLE, the error seems to reside there.  When I configure to the C media audio device that it is (input & output), and apply to Mumble, suddenly my USB audio adapter starts blinking. I've tried different options for the adapter, but they always cause the USB adapter to start blinking.
When I exit out of the configure option, Mumble says "[time] Opening chosen ALSA input(also output) failed: invalid argument".
Anyone have an answer?
Jim W0CHL


Howard Nurse, W6HN
 

Hi Jim,

If you right-click the Speaker  icon on the Raspberry Pi desktop do you see the USB soundcard there?  If so, select it.  In Mumble>Configure>Settings>Audio Input and Output do you see the USB soundcard there?  If so, select it, click Apply.  When done, restart the Mumble client to have the changes stick.

--Howard


Jim Reagan <jimreagans@...>
 

SLOWLY, moving forward...
  The USB audio adapter issue seems to be solved, but still no receive... When connected to the radio, if I press PTT, the RS-HFIQ board LED lights and I get some transmit noise. Nothing on receive: S meter reads 5 with no movement. 
  Has ANYONE gotten the RS-HFIQ board working?  If so, please reply.
Thanks,
Jim W0CHL