Topics

New to RIGPI

John Kelly
 

Hi Howard

Hi 

I am getting this error message - I am connected using ethernet Cable only - I dont have access yet to Mon/Keyboard - will have one next week attached  is the error message I get when I go test radio - I have done all your settings 


73

John 


Howard Nurse, W6HN
 

Hi John,

The report shows --civaddr default.  When t default value is used, it should not appear in the command line.  Try re-entering that value, make sure there are no spaces on either side of default.

The Baud rate of 115200 requires that you change settings in your 7300 menu.  Have you done that?  Check the CI-V USB Baud Rate in the CIV Connectors menu.  CI-V USB Port should be Unlink from [REMOTE] to see 115200 in the Baud list.

--Howard