Topics

First Run Experience #mfj-1234 #ic-7300 #quick-start

Bob
 

All,

The nice postman delivered my order today so I have the RigPi in house!

I hooked it up to my 27in 4K display and a Microsoft Sculpt keyboard and mouse.  I am using Ethernet for networking.  My radio is an Icom IC-7300.

The MFJ-1234 quick start guide is OK but I did need to read the groups.io pages about the IC-7300. Without that I would have been STUCK!  Thanks to all who have gone before me.

The Quickstart worked ok but I would HIGHLY suggest that part of the process should be an update check before configuration.  After following the directions from the IC-7300 thread the radio would still not connect.  About 5 minutes into reading and started the debugging process the RigPI told me there was an update.  POOF things are working locally.  

On my iMAC the RigPi.local worked first time.   So many things to test..

Mumble
WSJT-X
PiTunnel


I want to see if the basic logging in RigPi is "good enough" 


--
73 KE9A

Bob
 

After following the directions for setting up Mumble with the IC-7300 RX audio is working on my iPhone and on an iPad.  (Note both running iOS 13.1 beta).  I will test TX audio later this evening.

NOTES: The mumble iOS client is not an iPad app, while it does work it is an iPhone display and it is always in portrait mode.  The Mumble App on Windows is not retina aware and the screen is weird and hard to see on my Lenovo Yoga 920.  Audio routing on macOS and Windows will need some adjustment so the mic and speaker are not hearing each other.   
--
73 KE9A

Terrence Redding
 

Dear KE9A,

Thank you for taking to time to share your experience setting up the RigPI with your IC-7300. One point of clarification please.

You said "About 5 minutes into reading and started the debugging process the RigPI told me there was an update. POOF things are working locally. “ What did you update, the IC-7300 or the RigPI?

I too will be using an iMac. I have an IC-7610, IC-7600, TS-2000 and FT-857d to consider as a RigPI remote station. I may need a second RigPI

Terry - W6LMJ

Bob
 

Software update on the RigPi.  Make sure you do that.  I will have some more updates soon.  This work stuff gets in the way of Ham Radio
--
73 KE9A

Bob
 

As reported elsewhere you need to start Fldigi a special way for now using sudo.  See this post:

#1396  

I am thinking we need some sort of WKI to summarize these activities. 
--
73 KE9A

Howard Nurse, W6HN
 

Hi Bob,

Thanks for your input!  We are about ready to open the Forum Wiki for anyone to access.  Larry, AC9OX, has been setting it up for several months.  It is an ongoing project, and all contributions will be welcome.

73, Howard W6HN

Bob
 

Just a small update.

I have backed up my memory card to a USB stick with the built in app!
Software update went well with the two steps in the help page.
I built a keyer cable for the system and re-discovered that you have to know how to use your radio first,....

(If break-in is not on the IC-7300 is a really expensive side tone generator!)

I have started messing with three different remote access methods.  I will write that up separately.

Digital next.


--
73 KE9A