Date   
Re: #set up rigpi withYaesu ft-991a #set #ft-991a

Tom W5KUB
 

Mark please be specific what you mean you are having trouble.  step on would be to get the rigpi controlling the freq etc.   are you able to control and tune freq and change bands with the rigpi locally?

Tom w5kub
Host of live weekly ham radio show called Amateur Radio Roundtable every Tuesday night at 8:00 PM central on W5KUB.COM .  Please join our ham radio facebook group at https://www.facebook.com/groups/w5kub/


On Thu, Sep 12, 2019 at 11:08 AM flash673nj via Groups.Io <flash673nj=verizon.net@groups.io> wrote:
Im new to this blog thing.

i am having trouble setting up my rigpi with my Yaesu FT-991A

Mark   KD2HAIO

Re: #set up rigpi withYaesu ft-991a #set #ft-991a

Mark Weisheimer
 

Hi Mark,

Welcome to the Group.

There are some guide's in the Files section to the left.
Try this one for the FT-991A and let us know if you have any questions:

https://groups.io/g/RigPi/files/Rig%20Configuration%20Information/Yaesu/FT-991A_USBaudioCODEC_08052019.pdf

--
73 - Mark - K8MHW
'A RigPi Enthusiast!' - I am not otherwise affiliated with MFJ or RigPi

Re: Need help setting up different radios

Janne Blomquist / SM5SUH
 

I finally got it to work. Don’t know what the problem was. After many different tests I got it back to Hamlib Dummy and save it, connected to the dummy radio once and then changed to IC-7200 default again and then it worked......

I have one thing that not working, it’s the Power meter in TX it goes up to full meter scale and stays there direct when I press PTT. I have tried different settings in calibration, but nothing seems to help, a bug maybe?

But I am glad now when I have had a QSO and the result was ok.

Jan / SM5SUH

#set up rigpi withYaesu ft-991a #set #ft-991a

flash673nj@...
 

Im new to this blog thing.

i am having trouble setting up my rigpi with my Yaesu FT-991A

Mark   KD2HAIO

Re: TS 2000 no PTT

Don Domina
 

Greetings all.

An update.  I used the configured TS2000 jumper module.  The situation is now back to square one.  I have no red LED on the RSS.  When I click on the monitor GUI, the PTT illuminates sometimes but never keys the transmitter.  I have double checked cables.  I can "see" the serial port is working using "lsusb" at the command prompt.  I can control radio ON/OFF, change frequencies, bands, modes.  I have checked the settings on the radio and they seem to be in compliance with suggestions.

What do I do next?  My plan is to remove all cables and connections from the TS2000 (there is a connection to a TR switch) among a couple of others.  I will then connect ONLY the RSS (serial and audio) and see what happens.  

If anyone has any other suggestions, please bring them forward.

Cheers.

Don KC0DE

RugPi and internet disconnect or power failiure mfj-1234

on7cl_rudi <cl.rudi@...>
 

How to restart server when there is a internet connection loss or  powercut, When internet is back available and power is back Will the server start up auto or how to do that, when not home, are the settings lost ? Can this be done remotely ? Thanks Rudi / ON7CL

Re: Need help setting up different radios

Janne Blomquist / SM5SUH
 

Got my RigPi today and now I have been trying to connect it to my IC-7200 for hours but no succes yet. Anyone who have a IC-7200 running and can give me the settings? I have trayed everything ( I think HI)

Every time I use the test radio button I get an error but I can not readout what the problem is. I use this 7200 with hamradiodelux and RS-BA1 and it works fine soo I guess I do something wrong.

Jan / SM5SUH

Re: Yaesu FTDX-1200 #mfj-1234

Doug Gerard
 
Edited

I will be following your progress closely since I also have an ftdx1200 with an scu-17 and would consider the rigpi in the future.

Re: Connecting Icom radios to RigPi

Bo Barry <bobarr@...>
 

99% sure ECHO ON has to be set in the Icom. One of my programs maybe Wiin4Icom turns it off. 
Bo W4GHV

Re: WSJT-X update procedure

james little <Climaxboop@...>
 

?

On Wed, Sep 11, 2019 at 8:10 PM Bo Barry <bobarr@...> wrote:
Uploaded the instructions and link into the Files area.
Very simple task. Works great.

The procedure for updating fldigi is a bit more challenging.
I'm currently trying it following the clear instructions on the W1HKJ site.

I found an excellent Raspberry Pi line from a DL in Germany that has this info and more. But I failed to save it.

I used it but failed to increase the swap file as required and it didn't go too well.

BTW fldigi is a MASSIVE program. Grab a FEW cups of coffee as it builds and compiles.
Fingers crossed.

Also, do the SDcard copy thing BEFORE you try stuff!
73, Bo W4GHV

WSJT-X update procedure

Bo Barry <bobarr@...>
 

Uploaded the instructions and link into the Files area.
Very simple task. Works great.

The procedure for updating fldigi is a bit more challenging.
I'm currently trying it following the clear instructions on the W1HKJ site.

I found an excellent Raspberry Pi line from a DL in Germany that has this info and more. But I failed to save it.

I used it but failed to increase the swap file as required and it didn't go too well.

BTW fldigi is a MASSIVE program. Grab a FEW cups of coffee as it builds and compiles.
Fingers crossed.

Also, do the SDcard copy thing BEFORE you try stuff!
73, Bo W4GHV

New file uploaded to RigPi@groups.io

RigPi@groups.io Notification <RigPi+notification@...>
 

Hello,

This email message is a notification to let you know that a file has been uploaded to the Files area of the RigPi@groups.io group.

File: RigPi wsjtx update.txt

Uploaded By: Bo Barry

Description:
Simple procedure for updating wsjt-x to the latest version.

You can access this file at the URL:
https://groups.io/g/RigPi/files/RigPi%20wsjtx%20update.txt

Cheers,
The Groups.io Team

Re: Update to Buster, Mumble Config changed

Howard Nurse, W6HN
 

Hi Mike,

I suspect the Mumble server (Murmur) may not be starting up.  In RigPi Help there are several troubleshooting steps to try in Technical>Troubleshooting>Can't connect to Mumble server.  

One "gottcha" on Raspberry Pi's is a setting in /etc/mumble-server.ini.  Look for "Specific IP or hostname to bind to."  Enter 0.0.0.0 after host= and remove the leading comment (;).

Let us know if this solves the problem.

73, Howard W6HN

Re: Yaesu FTDX-1200 #mfj-1234

Howard Nurse, W6HN
 

Hi Jason,

I believe you may be the first to report on the FT DX 1200, your decision to start with the 5000 was a good one.  Please document the steps you took and submit it to the moderators so others can benefit.  

73, Howard W6HN

Re: "Username Must Be Unique" Problem

Howard Nurse, W6HN
 

Hi Wayne,

Thanks for reporting this problem!  I've fixed the issue, and it will be in the next release.  Let me know via private message if you want to give the fix a try prior to the release.

73, Howard W6HN

Yaesu FTDX-1200 #mfj-1234

Jason Hamilton
 

Just out of curiosity right now I'm setup to use the FTDX-5000 as my radio in the RSS but I was wondering if there is a better selection for the FTDX-1200?  Need to also find the additional macros that I can fill in for this.  Over all I am really enjoying this new flexibility of being able to use my radio like this. 

Re: New Files Added to Files section

Jason Hamilton
 

I too have a FTdx-1200 and where can I find this file that you speak of?  I looked in the files section but I don't see anything that looks like a configuration file just a lot of pdfs. 

Re: What radio DOES work with RigPi-1234 ? ? ?

M0MUU
 

I have got an ic-7300 working happily with it - they key is that there are so many settings to make sure are correct and lined up....

The problems I found were to do with settings. Settings that I changed and not saved, old settings that needed removing, non-aligned settings and conflict between different accounts after the same resources. Getting it to forget erroneous settings I found tricky.
All really to do with me not setting things up properly in the first place....
Also it is a computer, and if something else is running trying to use the same ports, or if one has it trying to do something over the Internet - and the Internet is not there - it of course causes problems.

Re: What radio DOES work with RigPi-1234 ? ? ?

mitch matteau
 

I have it working with my FT-991A using one USB cable only.

From my view of the emails going back and forth, it seems that the ones that are quickly successful are the ones that get it working step by step, i.e., get the Pi up and running, get the RigPi software talking to the rig, get Mumble working on the Pi, then get it all working remote.

Great job, Howard and team!

Mitch N0DIM

What Rigs Do You Have Working with RigPI RSS? #poll

Larry McElhiney
 

Hi Folks,

Please respond to this poll by selecting the appropriate Manufacturer's name choices below.  

(Respond multiple times if you have successfully setup more than one rig from the same manufacturer.)

For example if you have RigPI RSS working with three rigs: 

  • ICOM IC-7100 and IC-7300 
  • Yaesu FT-991 
you would report one Poll response with ICOM and Yaesu selected and a second Poll response with just ICOM selected.

This reporting will allow a simple response without the need to input text.

Thanks,

Larry
AC9OX

Results

See Who Responded