Re: Icom 7200 (was "Your help needed!")

Mark Weisheimer
 

Alex,

It appears to be a cert problem. You can use the client to create a new cert,
Here is a link to a discussion about that:
https://github.com/mumble-voip/mumble/issues/2200

--
73 - Mark - K8MHW
'A RigPi Enthusiast!' - I am not otherwise affiliated with MFJ or RigPi

Join RigPi@groups.io to automatically receive all group messages.