Re: Icom 7200 (was "Your help needed!")


Alex Charyna
 

Mark,
I was using the "pi" user on the Mumble iPhone app.  It never occurred to me to use a different one.

So I edit the connection on the Mumble iPhone app to something different.  I change the username to my call kb3qfc (this is not what I log into the rigpi.local webpage), and it looks like the password is optional.  It connects successfully, then bumps off the logged in mumble user that's showing on the rigpi desktop.  It goes into the same back and forth kicking the other guy off.

If I try the user account I log into the webpage with, same thing.  

Mumble on the RigPi says "Server Connection Failed: The remote host closed the connection"... when it kicks off the iPhone, it tells me "Connection Closed. The operation couldn't be completed (MKConnection error 0.)"

As far as I can tell, the mumble server is configured to handle 100 concurrent users.

I recorded the audio from within the Mumble client running on the rigpi.  I dont have speakers on it, so it was the only way I could think of to hear anything. I then copied that file off onto my laptop.

Re: rigpi mumble client configuration -

Audio Input device is as follows:
Interface System: ALSA. 
Device: [sysdefault:CARD=CODEC] USB Audio Codec, USB Audio Default Audio Device

Audio Output device is as follows:
Interface System: ALSA. 
Device: [sysdefault:CARD=CODEC] USB Audio Codec, USB Audio Default Audio Device

It is the same for both input and output.

thanks.
-alex

Join RigPi@groups.io to automatically receive all group messages.