Re: Logs

Leslie Loftin
 

Ok, Howard,
I am in over my head.
I found the three files inside /var/www/html/Databases (fcc_amateur.sql, index.php and station.sql).
I assume the “station.sql” is the only import I need to make, but where does it go? How and where does it get imported?

Les (lost Les)


On Sep 13, 2019, at 9:01 PM, Leslie Loftin <lhloftin2@...> wrote:

Thanks, Howard

I am not familiar with phpMyAdmin, so I may skip that part for now.
I do have a backup of the SD card and the log files that I may need for Route 66. Nothing else matters much.
I believe I will try a clean set of tables if I can figure out all the paths.
 
Thanks for your help. I’ll let you know what happens. 

Les

On Sep 13, 2019, at 4:54 PM, Howard Nurse, W6HN <hlnurse@...> wrote:

Hi Les,

The problem I was having yesterday was caused by my use of a RigPi image that had its own problems.  Using the production image, I'm not seeing what you have reported. There are several ways we can figure out what is happening.

1) If you are comfortable using phpMyAdmin, you can export the Logbook, LogFields and LogStyles tables to sql format and send them to me?  My guess is that the LogStyles database may contain errors that are causing the log designer problem.  

2) There is a clean set of tables in /var/www/html/Databases folder.  You can import these tables which will overwrite all your existing data.  Be sure to export your existing station database first!

3) If you have a backup of your memory card, you can try using that to see if the problem exists.

--Howard


Join RigPi@groups.io to automatically receive all group messages.