Re: I have an extra MFJ1234


Garry Decker <K9WHF@...>
 

I apologize for me Howard. 
Clearly I am confused though I thought I read Commcat was listed in the list of requirements.
It seems people are struggling who do not have much network experience.
Thank you
Garry
W9WHF 


On May 19, 2019, at 5:17 PM, Michael Young <wb8cxo@...> wrote:

Howard, I apologize for Garry!

Mike
WB8CXO

On May 19, 2019, at 5:38 PM, Howard Nurse, W6HN <hlnurse@...> wrote:

Hi Garry,

Just to clear up any potential confusion, CommCat is not required for RigPi, but if you happen to have CommCat, it can be used to talk to RigPi. Most folks will simply use a browser.

CommCat is not a subscription program. It is $50 one time with free updates and free tech support even if you purchased 20 years ago.

73, Howard W6HN

Join RigPi@groups.io to automatically receive all group messages.