Re: FT-857 No Audio

Terrence Redding
 

Hi Jeff,

I am keen to see how you get your IC-7300 to work with MFJ-1234, RigPI. I watched the early videos from the public announcement of the RigPI with the promise of an and comprehensive, nearly universal solution for the widest possible array of rigs.

Now, after reading this group for that past few weeks I see getting RigPI to work and provide remote access to a station is more difficult than initially thought. My initial guess would have been that the IC-7300 would be one of the easiest rigs to remote using RigPI.  Now I suspect that may not be true.

I would be interested in seeing a list of rigs that work with RigPI.  I have several rigs that I might use to include Yaesu, Kenwood and Icom rigs.  My first two choices would be the TS-2000 and the FT-857d because they provide the widest selection of bands which might be used.

Who has successfully use RigPI with either the TS-2000 or the FT-857d?

Terry - W6LMJ

On Aug 21, 2019, at 11:54 AM, Jeffj51@... wrote:

Hi Terry - 
This has turned out to be a marathon, but I’m getting there step by step. My initial trouble connecting the rig was actually the baud setting on the radio itself. Once it was corrected, RSS could connect. I also had some self-inflicted wounds from having both wi-for and Ethernet connected. Then my router failed and I had to replace it. Remote connection was solved with a DNS account that is included with my new Netgear router. I’m sure Howard is getting a workout from all the low tech hams like me, but he is steadily working through the issues. 
73, Jeff

Join RigPi@groups.io to automatically receive all group messages.