Re: RigPi version 1.05 available


Clint Chron
 

Hi Howard,

 

I just inserted a RigPi SD Card, version 1.0 from early May.  I booted up the card and configured the Wifi.  I then did the RigPi RSS upgrade.  It upgraded to version 1.04.  After the reboot, my network connection icon was still there.  The RSS update tab showed that I was on version 1.04 and the message said that I had the latest version.  So the update problem seems to be gone.

 

73

Clint

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Howard Nurse, W6HN
Sent: Wednesday, July 24, 2019 1:31 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

You are seeing the issue (looping 1.05, but nothing done to network interfaces by the update), Clint.  I’ll have a fix later this afternoon.

 

-Howard


On Jul 24, 2019, at 1:29 PM, Clint Chron <kiheiman@q.com> wrote:

Hi Howard,

 

I just updated to version 1.05 from version 1.0.  After I rebooted, I have no network interfaces.  Also, I checked the version info under System.  It said that I was at version 1.05 and asked me if I wanted to go to version 1.05.  Previously, the message would tell me if I was at the latest version – i.e. 1.04.

 

73

Clint

W7KEC

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Howard Nurse, W6HN
Sent: Wednesday, July 24, 2019 1:24 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

We found an issue with the update, so you won’t be asked to go to 1.05 until it is fixed.  Thanks for your patience!

73, Howard W6HN

Join RigPi@groups.io to automatically receive all group messages.