Re: RigPi version 1.05 available


Clint Chron
 

Yes – I have done that several times.  Even though the crossed out up/down arrows say that I have no network interface, my Wifi interface is still configured when it was on version 1.0. I can ping out to the Internet and I can ping the Pi from my PC.

 

73

Clint

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Howard Nurse, W6HN
Sent: Wednesday, July 24, 2019 2:33 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

Clint, please try starting RigPi again with 1.05 installed.

 

--Howard

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Clint Chron
Sent: Wednesday, July 24, 2019 2:27 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

Hi Howard,

 

Just to confirm that my RaspberryPi was working OK, I installed my RigPi SD card that was upgraded to version 1.04 about 6 weeks ago.  This RigPi card was a MFJ issue from back in early May.  It was at version 1.0 and I upgraded it to version 1.04 shortly after you released it.

 

The network interface is working fine with this SD card, so I would say that the upgrade to version 1.05 on the other SD card caused the loss of network.  How can I revert the version 1.05 upgrade back to the original 1.0?

 

73

Clint

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Howard Nurse, W6HN
Sent: Wednesday, July 24, 2019 1:31 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

You are seeing the issue (looping 1.05, but nothing done to network interfaces by the update), Clint.  I’ll have a fix later this afternoon.

 

-Howard


On Jul 24, 2019, at 1:29 PM, Clint Chron <kiheiman@q.com> wrote:

Hi Howard,

 

I just updated to version 1.05 from version 1.0.  After I rebooted, I have no network interfaces.  Also, I checked the version info under System.  It said that I was at version 1.05 and asked me if I wanted to go to version 1.05.  Previously, the message would tell me if I was at the latest version – i.e. 1.04.

 

73

Clint

W7KEC

 

From: RigPi@groups.io [mailto:RigPi@groups.io] On Behalf Of Howard Nurse, W6HN
Sent: Wednesday, July 24, 2019 1:24 PM
To: RigPi@groups.io
Subject: Re: [RigPi] RigPi version 1.05 available

 

We found an issue with the update, so you won’t be asked to go to 1.05 until it is fixed.  Thanks for your patience!

73, Howard W6HN

Join RigPi@groups.io to automatically receive all group messages.