Won't boot up


mikenjapan@...
 

I bought a hotspot from Ebay (China) and it was working great. I wanted to configure it to use in my truck so I changed the wifi info to my iphone hotspot info. I could connect to the pi through my phone. It looked good and talked from the radio to hotspot but not out to the internet, so I rebooted. Dashboard Came up but said it wasn't connected to ??the interface?? (Sorry, I don't remember but basically in the area where the wifi info is on the dashboard) and not connected to wifi. I trie3d putting in the wifi info but it wouldn't take. It would not connect and then empty the name and password fields. I tried it again by saving changes and rebooting. Nothing. It won't boot up at all. I have tried different versions of Pi-star and flashed them onto an SD card and none will boot up. What am I doing wrong?


 

You're biggest issue might be having an iPhone. I've seen far more people post wifi connection problems with iPhones than Android phones.


On 03/11/2021 01:49 mikenjapan via groups.io <mikenjapan=yahoo.com@groups.io> wrote:


I bought a hotspot from Ebay (China) and it was working great. I wanted to configure it to use in my truck so I changed the wifi info to my iphone hotspot info. I could connect to the pi through my phone. It looked good and talked from the radio to hotspot but not out to the internet, so I rebooted. Dashboard Came up but said it wasn't connected to ??the interface?? (Sorry, I don't remember but basically in the area where the wifi info is on the dashboard) and not connected to wifi. I trie3d putting in the wifi info but it wouldn't take. It would not connect and then empty the name and password fields. I tried it again by saving changes and rebooting. Nothing. It won't boot up at all. I have tried different versions of Pi-star and flashed them onto an SD card and none will boot up. What am I doing wrong?
Nigel A. Gunn, ///shoulders.outwards.resolutions tel +1-937-971-0366
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel@ngunn.net www http://www.ngunn.net


Kelly Keeton
 

There is a security setting on apple to check - maximize compatibility 


Inline image




Excuse typos and brevity, sent from a mobile device.

On Wednesday, November 3, 2021, 5:58 AM, Nigel Gunn, G8IFF/W8IFF <nigel@...> wrote:

You're biggest issue might be having an iPhone. I've seen far more people post wifi connection problems with iPhones than Android phones.


> On 03/11/2021 01:49 mikenjapan via groups.io <mikenjapan=yahoo.com@groups.io> wrote:
>
>
> I bought a hotspot from Ebay (China) and it was working great. I wanted to configure it to use in my truck so I changed the wifi info to my iphone hotspot info. I could connect to the pi through my phone. It looked good and talked from the radio to hotspot but not out to the internet, so I rebooted. Dashboard Came up but said it wasn't connected to ??the interface?? (Sorry, I don't remember but basically in the area where the wifi info is on the dashboard) and not connected to wifi. I trie3d putting in the wifi info but it wouldn't take. It would not connect and then empty the name and password fields. I tried it again by saving changes and rebooting. Nothing. It won't boot up at all. I have tried different versions of Pi-star and flashed them onto an SD card and none will boot up. What am I doing wrong?
>

Nigel A. Gunn, ///shoulders.outwards.resolutions tel +1-937-971-0366
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel@... www http://www.ngunn.net






mikenjapan@...
 

I did finally get a message from the seller (Mostly in Chinese) but they did give a link showing what version of Pi-Star to use. It,s loading now that I flashed it onto the card. I wish the screen would work again (I thought it was kind of cool and I could tell when it was running) but that's a small issue.


Ron - KA7RLM
 

Yes, iPhones are very fussy and problematic with this configuration, Go to the W-Fi section of the Pi-Star Support Group and search for answers. If you can't find a solution, then post your question to the group but please use the search feature first. These questions have been asked many times before.

Here is the link:   https://forum.pistar.uk


-Ron
73 de KA7RLM