Topics

RPi 3B+ w/ Buster, Alsa, Signalink USB, FLDIGI

Grover Cleveland
 

I am using a Signalink with Buster and the Pi sees the incoming audio just fine - good waterfall on FlDig. But nothing happens on Transmit. I have a radio without PTT on the CIV set so I have to rely on the Signalink to do the PTT. There seems to be no level at all coming out of the pi going to the Signalink

K7TP.

Harry Bloomberg <hbloomb@...>
 

The lack of audio coming out of the Pi to the Signalink sounds like the root cause.  You need audio going into the Signalink to trigger it's PTT.  Are you using Port Audio or PulseAudio?  Check your output device settings in Fldigi configuration.

73,
Harry Bloomberg W3YJ


On Sun, Jan 12, 2020 at 5:52 PM Grover Cleveland via Groups.Io <k7tp=yahoo.com@groups.io> wrote:
I am using a Signalink with Buster and the Pi sees the incoming audio just fine - good waterfall on FlDig. But nothing happens on Transmit. I have a radio without PTT on the CIV set so I have to rely on the Signalink to do the PTT. There seems to be no level at all coming out of the pi going to the Signalink

K7TP.

David
 

The sound card is in the signalink. it generates the ptt signal going to the radio. make sure you have the jumper in the signalink correct for your radio.
David
ka4kkf

On 1/12/2020 18:01, Harry Bloomberg wrote:
The lack of audio coming out of the Pi to the Signalink sounds like the root cause.  You need audio going into the Signalink to trigger it's PTT.  Are you using Port Audio or PulseAudio?  Check your output device settings in Fldigi configuration.

73,
Harry Bloomberg W3YJ

On Sun, Jan 12, 2020 at 5:52 PM Grover Cleveland via Groups.Io <k7tp=yahoo.com@groups.io> wrote:
I am using a Signalink with Buster and the Pi sees the incoming audio just fine - good waterfall on FlDig. But nothing happens on Transmit. I have a radio without PTT on the CIV set so I have to rely on the Signalink to do the PTT. There seems to be no level at all coming out of the pi going to the Signalink

K7TP.