Topics

No Wireless Interfaces Found - W3DJS Image v2.0

David KD4E <dcolburn@...>
 

Sorry for all the questions ...

With W3DJS Raspberry Pi Ham Radio Image v2.0 loaded
I'm unable to get Wifi to work.

"No Wireless Interfaces Found".

Has anyone else reported this?

The Wifi worked fine with a generic Buster Raspian load.

Thanks!

David KD4E

David KD4E <dcolburn@...>
 

Country shows as set - I read that failure to set that can nix wifi.

Do I need to disable SSH and/or VNC for wifi to work?

BTW: hwinfo and several other hardware info commands aren't recognized.

Thanks,

David KD4E

> Sorry for all the questions ... > > With W3DJS Raspberry Pi Ham Radio Image v2.0 loaded I'm unable to get > Wifi to work. > > "No Wireless Interfaces Found". > > Has anyone else reported this? > > The Wifi worked fine with a generic Buster Raspian load. > > Thanks! > > David KD4E

Edward Seeliger
 

Good evening David.
See this paragraph in the announcement of the image:
One more caveat: This image comes pre-installed to operate as a wireless Hotspot for field operations. If you are using this at home, and don't want to operate as a Hotspot, then open a Terminal on the Pi and type in "KillHotspot" (without the quotes) and hit return. Networking will then operate normally.

Disable the Hotspot and wifi will work. 
Or see my note #9549 on 31 Oct.
Edd - KD5M

David KD4E <dcolburn@...>
 

I remembered reading something and tried to find the note but there
were so many posts to look through ... thanks!

That gave me the wlan0 tab in Network Preferences - but no matter
what settings I try I cannot get it to connect.

Oddly, I have yet to find a single picture of the Network Preferences
window on the Internet - with examples of settings in each of the fields.

(IVp6 is disabled in the wifi router settings here.)

Thanks,

David KD4E

> Good evening David. See this paragraph in the announcement of the > image: > > > One more caveat: This image comes pre-installed to operate as a > wireless Hotspot for field operations. If you are using this at home, > and don't want to operate as a Hotspot, then open a Terminal on the > Pi and type in "KillHotspot" (without the quotes) and hit return. > Networking will then operate normally. > > Disable the Hotspot and wifi will work. Or see my note #9549 on 31 > Oct. Edd - KD5M >