Topics

Help with FLrig / 7300 USB-D issue

Jonathan Scherch
 

Hello from Seattle.  I recently installed the new build from KM4ACK. Install completed. GPS functional. All systems go . . . except . . . I am running my IC7300 with FLrig, and when I launch JS8 or WSJT, the rig will not go into USB-D mode. And, FLrig will not accept a manual selection. So, anyone have an clues as to what might be sideways? de KK7PW

KC3CCD
 

The same happens with my FT-DX3000. 

Sent from my 📲

On Jan 31, 2020, at 1:32 PM, Jonathan Scherch <scherch.kk7pw@...> wrote:

Hello from Seattle.  I recently installed the new build from KM4ACK. Install completed. GPS functional. All systems go . . . except . . . I am running my IC7300 with FLrig, and when I launch JS8 or WSJT, the rig will not go into USB-D mode. And, FLrig will not accept a manual selection. So, anyone have an clues as to what might be sideways? de KK7PW

Jonathan Scherch
 

Update -- I re-flashed the image and now all works fine. You might this. FYI. 73.

chuck gelm
 

On 1/31/20 1:32 PM, Jonathan Scherch wrote:
Hello from Seattle.  I recently installed the new build from KM4ACK. Install completed. GPS functional. All systems go . . . except . . . I am running my IC7300 with FLrig, and when I launch JS8 or WSJT, the rig will not go into USB-D mode. And, FLrig will not accept a manual selection. So, anyone have an clues as to what might be sideways? de KK7PW

 I do not use flrig when using WSJTX.
WSJTX will control the IC-7300 without FLrig.
I am not familiar with JS8.

Chuck