Topics

Freeze up issue resolved

Chuck M
 

Thanks to a tip from another ham, seem to have solved my problem with the RPi 4B locking up if using flrig with flidigi on my system.

Solution was to change to a wired keyboard and mouse.  Probably saving a lot of overhead processing to keep the system going.

So if having similar issues, consider giving this a try.  Also have a USB 2.0 hub plugged into my RPi to have enough ports with a couple of spares.

73s
Chuck
KD9DVB

N5XMT
 

Another workaround would be to make it a powered hub.  Unfortunately some of those wireless keyboard/mouse dongles draw quite a bit of current from the USB and cause all kind of weird issues

On May 25, 2020, at 12:25, "Chuck M via groups.io" <yahoo.com@groups.io target=_blank>cam51mail=yahoo.com@groups.io> wrote:
Thanks to a tip from another ham, seem to have solved my problem with the RPi 4B locking up if using flrig with flidigi on my system.

Solution was to change to a wired keyboard and mouse.  Probably saving a lot of overhead processing to keep the system going.

So if having similar issues, consider giving this a try.  Also have a USB 2.0 hub plugged into my RPi to have enough ports with a couple of spares.

73s
Chuck
KD9DVB

Chuck M
 

Thanks for suggestion.  Have to try that as well.  Using unpowered hub 2.0 hub now. 

73s
Chuck
KD9DVB



On Mon, May 25, 2020 at 4:49 PM, N5XMT
<dacooley@...> wrote:
Another workaround would be to make it a powered hub.  Unfortunately some of those wireless keyboard/mouse dongles draw quite a bit of current from the USB and cause all kind of weird issues

On May 25, 2020, at 12:25, "Chuck M via groups.io" <yahoo.com@groups.io target=_blank>cam51mail=yahoo.com@groups.io> wrote:
Thanks to a tip from another ham, seem to have solved my problem with the RPi 4B locking up if using flrig with flidigi on my system.

Solution was to change to a wired keyboard and mouse.  Probably saving a lot of overhead processing to keep the system going.

So if having similar issues, consider giving this a try.  Also have a USB 2.0 hub plugged into my RPi to have enough ports with a couple of spares.

73s
Chuck
KD9DVB

Chuck M
 

Finally tested powered hub with wireless mouse and keyboard.  It works!  No probs with fldigi.

Thanks for the tip.

73
Chuck
KD9DVB


On Mon, May 25, 2020 at 5:04 PM, Chuck M via groups.io
<cam51mail@...> wrote:
Thanks for suggestion.  Have to try that as well.  Using unpowered hub 2.0 hub now. 

73s
Chuck
KD9DVB



On Mon, May 25, 2020 at 4:49 PM, N5XMT
<dacooley@...> wrote:
Another workaround would be to make it a powered hub.  Unfortunately some of those wireless keyboard/mouse dongles draw quite a bit of current from the USB and cause all kind of weird issues

On May 25, 2020, at 12:25, "Chuck M via groups.io" <yahoo.com@groups.io target=_blank>cam51mail=yahoo.com@groups.io> wrote:
Thanks to a tip from another ham, seem to have solved my problem with the RPi 4B locking up if using flrig with flidigi on my system.

Solution was to change to a wired keyboard and mouse.  Probably saving a lot of overhead processing to keep the system going.

So if having similar issues, consider giving this a try.  Also have a USB 2.0 hub plugged into my RPi to have enough ports with a couple of spares.

73s
Chuck
KD9DVB