Odd beep tone


J Mathieson
 

Finally got the bpq32.cfg configured and running.  Now I have found an odd beap tone at the end of my transmissions.  I thought it was a linbpq issue but it also happens when I run aprs.  My aprs transmissions have the same odd tone at the end.  I have checked the FT1500 and beeps are all turned off.  Since it happens with both packet programs I am wondering if there is Pi issue on a TNCpi issue. 

Thanks again 
John AC8JW


 

There is a facility to have an unkey delay.  If the transmitter stays keyed after the packet is over, you’d here one of the two modem tones.
Could that be it?

Tadd / KA2DEW
tadd@...
Raleigh NC  FM05pv
North Carolina Packet Radio Network: http://ncpacket.net/north_carolina_packet_network.html

On May 12, 2019, at 2:52 PM, J Mathieson <ruteuser1@...> wrote:

Finally got the bpq32.cfg configured and running.  Now I have found an odd beap tone at the end of my transmissions.  I thought it was a linbpq issue but it also happens when I run aprs.  My aprs transmissions have the same odd tone at the end.  I have checked the FT1500 and beeps are all turned off.  Since it happens with both packet programs I am wondering if there is Pi issue on a TNCpi issue. 

Thanks again 
John AC8JW


John G8BPQ
 

The TNC_Pi outputs a low tone when not transmitting. If you are hearing that on air it suggests your radio is slow at turning off the transmitter when PTT is dropped.

73,
John G8BPQ

On 12/05/2019 19:52, J Mathieson wrote:
Finally got the bpq32.cfg configured and running.  Now I have found an odd beap tone at the end of my transmissions.  I thought it was a linbpq issue but it also happens when I run aprs.  My aprs transmissions have the same odd tone at the end.  I have checked the FT1500 and beeps are all turned off.  Since it happens with both packet programs I am wondering if there is Pi issue on a TNCpi issue.
Thanks again
John AC8JW


David Ranch <dranch@...>
 


Can you send us an audio clip of the sound?

--David
KI6ZHD



On 05/12/2019 11:52 AM, J Mathieson wrote:
Finally got the bpq32.cfg configured and running.  Now I have found an odd beap tone at the end of my transmissions.  I thought it was a linbpq issue but it also happens when I run aprs.  My aprs transmissions have the same odd tone at the end.  I have checked the FT1500 and beeps are all turned off.  Since it happens with both packet programs I am wondering if there is Pi issue on a TNCpi issue. 

Thanks again 
John AC8JW


John
 

If the radio you are using is a Baofeng model, take a look at the menu STE setting.  The default is ON.  However, this causes the transmitter to remain keyed for a moment after the radio is unkeyed.  I think that this may have to do with IDing in some countries, but I don't know for sure.  Anyway for packet use STE should be set to OFF.

John Hansen
Coastal ChipWorks

On Sun, May 12, 2019 at 3:27 PM John Wiseman <john.wiseman@...> wrote:
The TNC_Pi outputs a low tone when not transmitting. If you are hearing
that on air it suggests your radio is slow at turning off the
transmitter when PTT is dropped.

73,
John G8BPQ

On 12/05/2019 19:52, J Mathieson wrote:
> Finally got the bpq32.cfg configured and running.  Now I have found an
> odd beap tone at the end of my transmissions.  I thought it was a linbpq
> issue but it also happens when I run aprs.  My aprs transmissions have
> the same odd tone at the end.  I have checked the FT1500 and beeps are
> all turned off.  Since it happens with both packet programs I am
> wondering if there is Pi issue on a TNCpi issue.
>
> Thanks again
> John AC8JW
>




J Mathieson
 

I will do that


J Mathieson
 

attached is an audio capture from my phone.  The audio does produce the tone at the end like i and others have heard it.


David Ranch <dranch@...>
 


Hello John,

I can listen to your recording and hear something like a data burst but it would be helpful if we could hear the whole thing.  For example, it would be helpful to hear you send an APRS beacon and then this data burst at the end.  From there, we could understand what might be happening.

--David
KI6ZHD


On 05/13/2019 08:09 AM, J Mathieson wrote:
attached is an audio capture from my phone.  The audio does produce the tone at the end like i and others have heard it.