Date   

Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

Connected to the rear panel "headphone" out.  Has mic-in, spk out and PTT
Was looking at Johns debug info he gave and opened a terminal on the USB.  lots of DCD on and off without even a signal, and when packets are detected I am getting a CRC error on all of them.  and not using VOX.  learned a long time ago that doesn't work on most radios LOL.
May have to break down and look at surplus... Most solid Packet/APRS xceiver I have ever had was an old Motorola Micor I converted to 2M

On Wed, Jun 17, 2020 at 8:59 AM Brian Webster via groups.io <radiowebst=yahoo.com@groups.io> wrote:

Is the device actually on devSerial0? From the video and description of the problem I would check that setting first. In Linux I thought the first serial port was ttyS0.

 

If that is not the issue I would back the receive audio way down. Most times you can get away with much less than 50%, 25% from my experience works well. Too hot and the audio gets distorted and the TNC can’t decode it. Remember is trying to detect 2 different audio tones to convert to digital, too hot audio can make it difficult to distinguish the difference in the tones. I good method of tuning for receive audio is to turn the volume down to nothing, then move up until the DCD light starts to flicker when you know there are packets on the air.

 

Another thing to check would be the port settings on Xastir. The serial connection speeds can be different than the on air speed. The TNC and Xastir need to match. This is probably not the case for you if your transmitted packets are being decoded.

 

One last thing to check would be your squelch setting on the radio. I have had very bad luck using cheap Chinese radios for connected packet, mostly because the recovery time of the receiver is not fast enough compared to other radios, so what happens is the first part of the packet is not received. It’s one thing to hear a packet and see the DCD light, quite another to hear the whole packet without errors. In connected packet you can kind of hear it because you would hear a lot of retries, APRS is unconnected packet (outside of messages) so there is no error checking and acknowledgement (ack’s) packets sent. Think of APRS as UDP vs connected packet as TCPIP. One is just a broadcast protocol and if you get the packet you get it, no retries.

 

If you have a local connected packet network you can try not on the APRS frequency, move over to it, use the terminal window and try connecting to a local packet station and see if you are getting a lot of retries.

 

One other thing to consider, on some radios there are different connection points for receive audio for 1200 baud vs 9600 baud TNC’s, 9600 needs discriminator audio and 1200 baud uses regular speaker audio. If you are hooked to the discriminator audio point, 1200 baud APRS packets are likely not going to work. If you are using VOX to key the radio it is also quite possible you have that set so that the other packets are coming in before your radio has fully unkeyed. To test that just turn Vox off and set the radio to decode packets without trying to transmit.

 

Brian N2KGC

 

From: RaspberryPi-4-HamRadio@groups.io [mailto:RaspberryPi-4-HamRadio@groups.io] On Behalf Of N5XMT
Sent: Wednesday, June 17, 2020 3:50 AM
To: raspberrypi-4-hamradio@groups.io
Subject: Re: [RaspberryPi-4-HamRadio] PiTNC9k6 and BTECH UV25X4 mobile

 

Here is a link to the quick vid I made

On Jun 17, 2020, at 00:40, "N5XMT via groups.io" <gmail.com@groups.io target=_blank>dacooley=gmail.com@groups.io> wrote:

Making sure it would talk to the TNC, no radio connected.  Should ptt and dcd both come on with no input to the PiTNC?  Here is a short vid...

On Jun 16, 2020, at 23:31, Mat Murdock < mat.murdock@...> wrote:

Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.

 

image.png

 

Try connecting to a local node.

 

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

 

Mat

 

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:

There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:

Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: RTC Confusion

N5XMT
 

It doesn't have an RTC, but with a network connection, it does to an NTP server query and gets the time from the internet


On Wed, Jun 17, 2020 at 4:03 AM Pete Moscatt <pgmoscatt@...> wrote:
Hi All,

I have a 2017 Raspberry Pi 3 B+ which I am in the process of setting up for Amateur Radio.
After looking through the internet it was clear that one of the first things I needed to sort out was the RTC Module as the board
doesn't have one out of the box.

So I went ahead and bought a RTC, but before I plugged in I thought I would issue the 'date' command
through Terminal.

It returned the Date and Time that were correct.

I was under the impression that the standard Pi had no clock onboard??

Pete VK4CCV


Re: HamPi 1.0 Release Imminent

N5XMT
 

I'll host a copy if you want as well.  My google drive has 8.5G free still


On Wed, Jun 17, 2020 at 2:20 PM Dave Slotter, W3DJS <slotter@...> wrote:
Hi Jeff,
 
I plan to seed the very first BitTorrent on my Gigabit Fiber, so that should ease things considerably.
 
Unlike the 17GB monstrosity I had the first time around, the image is now 1/6 the size thanks to XZ compression and clean-up after package installation that my Ansible scripts perform. The new image weighs in at just over 3GB.
 
 
In addition, I expect to have 2.5X the number of direct download sites I had last time:
 
2 Google Drive accounts (mine and a fellow ham's)
2 Hosting provider links (two fellow hams)
1 Posted image to GitHub under the project -- if GitHub will accept a 3GB image file.

If anyone else wants to volunteer to host, please get in touch with me offline, and we'll get you set up.

Still not perfect, but things should be a fair-bit easier this time around for folks.
 
--
- Dave
  W3DJS


Re: HamPi 1.0 Release Imminent

Bob
 

Tnx! I’m at the end of the Line with a tiny pipe! Download speeds are akin to a 300baud audio telephone cradle modem kit from a 1974 Radio Shack catalog!! The 3gb image may be doable here.

73 de Bob
K4RCG

On Wed, Jun 17, 2020 at 17:20 Dave Slotter, W3DJS <slotter@...> wrote:
Hi Jeff,
 
I plan to seed the very first BitTorrent on my Gigabit Fiber, so that should ease things considerably.
 
Unlike the 17GB monstrosity I had the first time around, the image is now 1/6 the size thanks to XZ compression and clean-up after package installation that my Ansible scripts perform. The new image weighs in at just over 3GB.
 
 
In addition, I expect to have 2.5X the number of direct download sites I had last time:
 
2 Google Drive accounts (mine and a fellow ham's)
2 Hosting provider links (two fellow hams)
1 Posted image to GitHub under the project -- if GitHub will accept a 3GB image file.

If anyone else wants to volunteer to host, please get in touch with me offline, and we'll get you set up.

Still not perfect, but things should be a fair-bit easier this time around for folks.
 
--
- Dave
  W3DJS


Re: HamPi 1.0 Release Imminent

Dave Slotter, W3DJS
 

Hi Jeff,
 
I plan to seed the very first BitTorrent on my Gigabit Fiber, so that should ease things considerably.
 
Unlike the 17GB monstrosity I had the first time around, the image is now 1/6 the size thanks to XZ compression and clean-up after package installation that my Ansible scripts perform. The new image weighs in at just over 3GB.
 
 
In addition, I expect to have 2.5X the number of direct download sites I had last time:
 
2 Google Drive accounts (mine and a fellow ham's)
2 Hosting provider links (two fellow hams)
1 Posted image to GitHub under the project -- if GitHub will accept a 3GB image file.

If anyone else wants to volunteer to host, please get in touch with me offline, and we'll get you set up.

Still not perfect, but things should be a fair-bit easier this time around for folks.
 
--
- Dave
  W3DJS


Re: HamPi 1.0 Release Imminent

Jeff Palmer
 

@Dave Slotter

Are you planning on pre-seeding it to a handful of people over
torrent, so we don't have the same issue as last time where we had to
keep changing hosts to download it from due to bandwidth limitations?

I'd bet a handful of volunteers from your early beta group would be
willing to host the torrent so that when you release it on friday, you
have a dozen or more people helping distribute (and then by the nature
of torrents.. more would soon continue hosting when they have the
pieces.)

On Tue, Jun 16, 2020 at 10:42 PM Dave Slotter, W3DJS <@slotter> wrote:

Don,

God willing, I will post the link on this group on Friday after the image is available.

--
- Dave
W3DJS
--
Jeff Palmer
Palmer IT Consulting, LLC.
https://PalmerIT.net


Re: PiTNC9k6 and BTECH UV25X4 mobile

Brian Webster
 

Is the device actually on devSerial0? From the video and description of the problem I would check that setting first. In Linux I thought the first serial port was ttyS0.

 

If that is not the issue I would back the receive audio way down. Most times you can get away with much less than 50%, 25% from my experience works well. Too hot and the audio gets distorted and the TNC can’t decode it. Remember is trying to detect 2 different audio tones to convert to digital, too hot audio can make it difficult to distinguish the difference in the tones. I good method of tuning for receive audio is to turn the volume down to nothing, then move up until the DCD light starts to flicker when you know there are packets on the air.

 

Another thing to check would be the port settings on Xastir. The serial connection speeds can be different than the on air speed. The TNC and Xastir need to match. This is probably not the case for you if your transmitted packets are being decoded.

 

One last thing to check would be your squelch setting on the radio. I have had very bad luck using cheap Chinese radios for connected packet, mostly because the recovery time of the receiver is not fast enough compared to other radios, so what happens is the first part of the packet is not received. It’s one thing to hear a packet and see the DCD light, quite another to hear the whole packet without errors. In connected packet you can kind of hear it because you would hear a lot of retries, APRS is unconnected packet (outside of messages) so there is no error checking and acknowledgement (ack’s) packets sent. Think of APRS as UDP vs connected packet as TCPIP. One is just a broadcast protocol and if you get the packet you get it, no retries.

 

If you have a local connected packet network you can try not on the APRS frequency, move over to it, use the terminal window and try connecting to a local packet station and see if you are getting a lot of retries.

 

One other thing to consider, on some radios there are different connection points for receive audio for 1200 baud vs 9600 baud TNC’s, 9600 needs discriminator audio and 1200 baud uses regular speaker audio. If you are hooked to the discriminator audio point, 1200 baud APRS packets are likely not going to work. If you are using VOX to key the radio it is also quite possible you have that set so that the other packets are coming in before your radio has fully unkeyed. To test that just turn Vox off and set the radio to decode packets without trying to transmit.

 

Brian N2KGC

 

From: RaspberryPi-4-HamRadio@groups.io [mailto:RaspberryPi-4-HamRadio@groups.io] On Behalf Of N5XMT
Sent: Wednesday, June 17, 2020 3:50 AM
To: raspberrypi-4-hamradio@groups.io
Subject: Re: [RaspberryPi-4-HamRadio] PiTNC9k6 and BTECH UV25X4 mobile

 

Here is a link to the quick vid I made

On Jun 17, 2020, at 00:40, "N5XMT via groups.io" <gmail.com@groups.io target=_blank>dacooley=gmail.com@groups.io> wrote:

Making sure it would talk to the TNC, no radio connected.  Should ptt and dcd both come on with no input to the PiTNC?  Here is a short vid...

On Jun 16, 2020, at 23:31, Mat Murdock < mat.murdock@...> wrote:

Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.

 

 

Try connecting to a local node.

 

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

 

Mat

 

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:

There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:

Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: Yaesu 857D + SignaLink + Raspberry Pi / Direwolf ---> SignaLink keys but 857D does not

August Johnson KG7BZ
 

If the red light on the SignaLink is coming on but the radio does not key, check your wiring between the SignaLink and the radio. The PTT line must be connected for the SignaLink to key the radio.

August KG7BZ


Re: Yaesu 857D + SignaLink + Raspberry Pi / Direwolf ---> SignaLink keys but 857D does not

David Ranch
 


Hello Grant,

Now I’m completely lost - if I don’t have a cat cable going from Pi to Radio, then how is FlRig going to run?  Don’t you need FlRig to run Direwolf and packet?

Direwolf does not need Flrig to run at all and especially since you're using a Signalink which takes care of the PTT signal within itself.  Putting that another way, if the SIgnalink sound chip is told to play audio and if it's loud enough, it will assert PTT automatically.  In theory, it makes things much simpler.   Btw, even Fldigi doesn't need Flrig to run as it has many self-contained ways to control radios, etc.  Flrig just exposes a lot more of the deeper controls of your radio to your computer.


I unplugged the cable as suggested - now FLRIG doesn’t know what comms path to take to the radio.  There are no readily-identifiable ports, so I tried every tty and ama/amo.  No joy.

For Direwolf and packet radio.. ignore Flrig.  Not needed.   Once you get Direwolf working with your Signalink and NO CAT connection, we can then consider looking at CAT controls which could give you other controls like frequency control, setting power levels, etc. but those are all OPTIONAL.

Make sense?

--David
KI6ZHD


Re: HamPi 1.0 Release Imminent

Keith
 

Thanks Dave,
I will be in the que to download it :)
Cheers
Keith


Re: RTC Confusion

Pete Moscatt
 

Thanks John,

Yep, that makes sense.

Thanks for clearing that up.

Pete


Re: RTC Confusion

John Wiseman
 

It doesn't have an RTC but so long as the Pi is connected to the Internet it will get the time from there.

You only need an RTC i(or other clock source, eg GPS) f you want to run without an Internet connection.

73,
John G8BPQ

On 17/06/2020 12:03, Pete Moscatt wrote:
Hi All,

I have a 2017 Raspberry Pi 3 B+ which I am in the process of setting up for Amateur Radio.
After looking through the internet it was clear that one of the first things I needed to sort out was the RTC Module as the board
doesn't have one out of the box.

So I went ahead and bought a RTC, but before I plugged in I thought I would issue the 'date' command
through Terminal.

It returned the Date and Time that were correct.

I was under the impression that the standard Pi had no clock onboard??

Pete VK4CCV


RTC Confusion

Pete Moscatt
 

Hi All,

I have a 2017 Raspberry Pi 3 B+ which I am in the process of setting up for Amateur Radio.
After looking through the internet it was clear that one of the first things I needed to sort out was the RTC Module as the board
doesn't have one out of the box.

So I went ahead and bought a RTC, but before I plugged in I thought I would issue the 'date' command
through Terminal.

It returned the Date and Time that were correct.

I was under the impression that the standard Pi had no clock onboard??

Pete VK4CCV


Re: Yaesu 857D + SignaLink + Raspberry Pi / Direwolf ---> SignaLink keys but 857D does not

Grant Greenwell
 

Putting out a blanket call again - I’ve tried all the suggestions and can’t get this thing up and running.  I think I’m down to a few options.

- Would anyone be willing to zoom / FaceTime to help me troubleshoot or build from the ground up who also has the 857D and SignaLink?  I’m really trying to get 2M packet up and running for Field Day demonstrations with ARES.
- If not, would anyone be willing to share their image with me so I can burn it and run it on my setup?

Very respectfully,

Grant

On Jun 16, 2020, at 8:40 PM, Grant Greenwell via groups.io <grant.d.greenwell@...> wrote:

David,

Now I’m completely lost - if I don’t have a cat cable going from Pi to Radio, then how is FlRig going to run?  Don’t you need FlRig to run Direwolf and packet?

I unplugged the cable as suggested - now FLRIG doesn’t know what comms path to take to the radio.  There are no readily-identifiable ports, so I tried every tty and ama/amo.  No joy.

Very respectfully,

Grant

On Jun 16, 2020, at 4:58 PM, David Ranch <rpi4hamradio-groupsio@...> wrote:


Hello Grant,

For now, remove the CAT cable so you're only using your Raspberry Pi, Direwolf, the Signalink, and the radio.

For your Fldigi / Flrig setup, that's potentially something configured very differently potentially asserting PTT via CAT control (bypassing the Signalink based PTT control)

--David
KI6ZHD


On 06/15/2020 06:33 PM, Grant Greenwell wrote:
David,

Thanks for your reply.  To clarify, I have the Pi with a cat control cable to the 857D via the tuner (so Pi to tuner to radio).  I also have Pi to SignaLink to radio.

When I press “tune” in FLRIG it keys the radio, but not SignaLink.

When I use FLDIGI, and press “tune” (or any other command), the SignaLink PTT illuminates, and the radio transmits.

Very respectfully,

Grant

On Jun 15, 2020, at 2:09 PM, David Ranch <rpi4hamradio-groupsio@...> wrote:


Hello Grant,

If you're just using a FT857 and a Signalink without a CAT connection, then Flrig should do nothing.  PTT control is completely handled by the Signalink device.  Flrig should not even be used as it won't have any function without CAT or some other control.

--David
KI6ZHD


David,

Would it be an issue with the SignaLink even if FLRIG, FLDIGI, ARDOP can all get the radio to transmit, or do you think it’s something in my Direwolf configuration?  I swapped the jumper module, the SignaLink, and the cables with known-good and I still have the symptoms.

I tried the radio in packet, FM, and digital - the same problem exists on each mode.

Any thoughts on how to get the SignaLink to not do CAT?  (I thought CAT was being done through FLRIG)

Very respectfully,

Grant

On Jun 14, 2020, at 12:50 PM, David Ranch <rpi4hamradio-groupsio@...> wrote:


Hello Grant,

I am able to get FLRig to PTT even in packet mode.
Direwolf starts up, RIGCTL turns green, KISSATCH turns green, and Pat opens up.
When I try to initiate an AX.25 communication, SignaLink PTT will turn red, but does not key the radio.

That's a new one.  If the Signalink's PTT LED lights up, your radio should key up too.  This is an issue with your Signalink, it's jumper configuration, or your cabling.  It's very strange it works for other applications though.

You mentioned a FT857.  What mode is the radio in?  Try PKT or DIG mode and try again.


And Pat opens up and gives the radio frequency for my-rig, and the AX.25 can key SignaLink... there's just something going on with PTT maybe?  (Do I have that right?  SignaLink provides the audio/tones but something else controls the PTT?)

Ok.. this doesn't make sense.  The Signalink only does audio and fakes out PTT.  If you're getting automatic frequency updates from the radio back to Pat, this means you have another connection to your radio doing CAT control.  This is ok but you need to be cleat that the Signalink should do the PTT.  Configure all your programs NOT to use CAT for PTT control.


--David
KI6ZHD







Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

On Jun 17, 2020, at 00:40, "N5XMT via groups.io" <gmail.com@groups.io target=_blank>dacooley=gmail.com@groups.io> wrote:
Making sure it would talk to the TNC, no radio connected.  Should ptt and dcd both come on with no input to the PiTNC?  Here is a short vid...

On Jun 16, 2020, at 23:31, Mat Murdock < mat.murdock@...> wrote:
Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.



Try connecting to a local node.

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

Mat

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:
There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:
Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: PiTNC9k6 and BTECH UV25X4 mobile

John Wiseman
 

Unless you have changed the config the TNC will respond to i2c management requests (ie i2c_getparams) but data will only be accessible over the serial port, not i2c.

If you connect the USB port to a computer (either Windows or Linux) and run a terminal program on the USB serial port (I use putty) you should see monitoring and debugging information. In particular you will see a message every time it received a packet. If you see that, but don't see anything on the serial port (normally /dev/serial0, 19200) then there is something wrong with the serial port itself or the jumper settings, although if you can transmit that is less likely. Try with just a terminal program - the packets will look a bit odd, but will at least confirm data is getting through. If you see packets on a terminal but not in your application then there is something wrong with the application config.

On the monitor you should be seeing something like

Input peaks = -22904, 22486
DCD: on
RX Packet Len = 17 Good CRC
DCD: off
DCD: on
RX Packet Len = 17 Good CRC
DCD: off
Input peaks = -30835, 32004

Input levels should be at least +-20000 and below +-32767. If not you need to investigate the RX level setting and radio connection.

73,
John G8BPQ


On 17/06/2020 06:38, N5XMT wrote:
I'm about  to toss it all in the trash.  
Xmit perfect.  Everyone hears me, I see myself coming thru APRSDroid on my phone when I send my position from Xastir.  I can hear very cleanly the local digi after my TX terminates.  when I hear it, the DCD LED comes on like its receiving the data properly, but nothing at all comes back thru into Xastir, not even an ACK.
Volume on the BTECH UV25X4 is about 70%.  RX level on the PITNC9k6 is set to 200, after several receives it sets anywhere between 72 and 127 in the rx(Actual) param.  Using a NEW cable from the radio headset (4 conn 3.5mm, spk, mic, PTT and gnd.  
I have used the V11 firmware for the Teensy3.6, the V11 firmware, I have used Kissattach and set it to AX25 TNC, used i2ckiss and symlinked it, and used KISS TNC over serial direct to /dev/serial0.  There has to be something I am doing wrong or missing somewhere.
My Current Params:

pi@hampi:~/pitnc ./pitnc_getparams 1 30.1
pitnc_getparams Version 0.0.0.5
 
   TNC Software Version           6
01 TXDelay - Zero means use ADC  40
02 Persistance                   63
03 Slottime (in 10 mS)           20
04 TXTail                        30
05 Full Duplex - Not used         0
06 Our Channel (Hex)             00
07 I2C Address (0 = async) Hex   00
08 Mode Speed                  1200
09 RX Level (Config)            200
10 TX Level                     255
11 RX Level (Actual)             72
13 Centre Freq                 1700
8 6 28 3f 14 1e 0 0 0 c c8 ff 48 aa ca c0 sum 0

Any and all help appreciated


Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

Making sure it would talk to the TNC, no radio connected.  Should ptt and dcd both come on with no input to the PiTNC?  Here is a short vid...

On Jun 16, 2020, at 23:31, Mat Murdock <mat.murdock@...> wrote:
Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.



Try connecting to a local node.

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

Mat

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:
There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:
Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

Sorry... Here is the picture...

On Jun 16, 2020, at 23:53, "N5XMT via groups.io" <gmail.com@groups.io target=_blank>dacooley=gmail.com@groups.io> wrote:
Here is a shot of the top of the TNC.
I'll try the winlink in the AM.

On Jun 16, 2020, at 23:31, Mat Murdock < mat.murdock@...> wrote:
Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.



Try connecting to a local node.

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

Mat

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:
There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:
Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

Here is a shot of the top of the TNC.
I'll try the winlink in the AM.

On Jun 16, 2020, at 23:31, Mat Murdock <mat.murdock@...> wrote:
Ok, download and flash the stand alone firmware to you tnc.  It should show up as a com port on your computer now.  Start up Winlink Express and start a packet session.  Configure you TNC settings as show below.



Try connecting to a local node.

Also, it would probably be a good idea to send a clear picture of the top of your TNC to verify everything is in order.

Mat

On Wed, Jun 17, 2020, 12:17 AM N5XMT < dacooley@...> wrote:
There are a couple nearby, and have access to 4 windows computers here! 

On Jun 16, 2020, at 22:49, Mat Murdock < mat.murdock@...> wrote:
Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat


Re: PiTNC9k6 and BTECH UV25X4 mobile

N5XMT
 

This one is patched in thru the back port for packet.  Brand new cable etc...

On Jun 16, 2020, at 23:31, mathison ott <mathisono@...> wrote:
Used xastir for a long while... But had to move over to YAAC. Its stable and just works! Im not saying that its the software, but it sure did help. 

Try turning the af down! You could be overdriving the rx circut voltage on the tnc. Never needed to cranck the rx.  Could there be a ground loop in your system?  I dont know the radio, but i use a ic208h and i dont use the normal mic port, i use the packet port to patch the tnc in bypass the mic af filtering. I would think you need to patch in to the back of the radio not thru the front.

73 kj6dzb-4 

On Tue, Jun 16, 2020, 10:49 PM Mat Murdock < mat.murdock@...> wrote:
Is there a Winlink node in your area?  Do you have access to a Windows computer?

Mat