Re: Rapsberri and APRS Setup Question


Rob McPeak <rob@...>
 

Try loading the topographical data. In my area, which has a lot of complicated shoreline, it made a huge difference. I think I may have had to restart the app after loading the topo data for it to display. 

Rob

On Apr 27, 2014, at 7:08 AM, Andy McMullin <andy@...> wrote:

 

Other than my mapping problem, I also think it's definitely on the right lines.

I think the use of java giving easy install and multiple operating systems is a great idea. The wizard configuration to set it up is good too. I also loved the way it just worked with both my TNC and aprs-is without any messing around. When I tried it, messaging worked well as did query.

My map issue is probably related to the sea not being coloured but rather having the same colour as the generic map background. The same maps displayed (from online sources rather than precompiled) in SARTrack and AGWTracker look just fine. I'd like to be able to delete all the objects in one go -- so as to remove them from my map -- but that's a local problem related to the transmission of "duff" objects around here. I also like to be able to get more information about a source (station or object) by clicking on it or something rather than opening the station list and hunting for it. And I don't understand why it downloads 638 fonts every time I start it (according to the preferences tab)!

But it's still a beta and being improved on a regular basis! So all these things will come if people ask for them. It's definitely a product to use if you can.

-- 
Regards
Andy, G8TQH


On 27 Apr 2014, at 01:07, Ronny Julian <k4rjjradio@...> wrote:



Considering who compiles that data you are probably right.  Other than mapping how do you linke it?  I think he is on the right track.


On Sat, Apr 26, 2014 at 10:53 AM, Andy McMullin <andy@...> wrote:
 

Hi,


Whilst I agree that YAAC is multi-platform and does some things quite well, again I find the mapping isn't so hot. Downloading the tiles then importing/converting takes a deal of processing time -- and then in my case the land/sea boundary is not shown at all with the defaults of the program. Living by the seaside means the maps I see are somewhat weird! 

I can send you a screen-shot if you like -- there is no boundary to the country just rivers appearing out of nowhere! The official pre-complied tiles don't seem to show anything when I try and download them, the whole planet set just wouldn't download, so this is with gz tiles from the extracts at geofabrik.de - Europe/Great Britain.  

Of course, your part of the world might be better served!

-- 
Regards
Andy, G8TQH



Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.