Re: Ham Pi on Raspberry Pi 400


Dave Wade
 

Sorry 1.2 appears to be the latest as you say.

 

Dave

 

From: RaspberryPi-4-HamRadio@groups.io <RaspberryPi-4-HamRadio@groups.io> On Behalf Of Bill Harden
Sent: 02 January 2021 21:59
To: RaspberryPi-4-HamRadio@groups.io
Subject: Re: [RaspberryPi-4-HamRadio] Ham Pi on Raspberry Pi 400

 

Correction.  I tried V1.2 not 2.0.  I can't seem to find 2.0 on Hampi, only on its predecessor. 

 

On Sat, Jan 2, 2021, 12:54 PM Bill Harden <hardenwl@...> wrote:

Thank you Dave.  

 

I tried V2 several times with two different cards and it would crash during loading.  The image was about 1/2 the size of the V1 image which made me suspicious of the file.

 

Can you suggest a link to a known good V2 source and I'll give it another shot?

 

Bill K7HAR

On Sat, Jan 2, 2021, 11:18 AM Dave Wade <dave.g4ugm@...> wrote:

Bill,

Assuming v1 has the drivers for the 400 Wi-Fi I expect its because V1.0 defaults to being an access point. You need to disable it. Instructions are here:-

 

https://groups.io/g/RaspberryPi-4-HamRadio/message/9549

 

V2 solves this problem. Any reason you didn’t use this?

 

Dave

G4UGM

 

From: RaspberryPi-4-HamRadio@groups.io <RaspberryPi-4-HamRadio@groups.io> On Behalf Of Bill Harden
Sent: 02 January 2021 18:55
To: RaspberryPi-4-HamRadio@groups.io
Subject: [RaspberryPi-4-HamRadio] Ham Pi on Raspberry Pi 400

 

I have a new RP400 I'm trying to use with Hampi v 1.0.  Running the software that came with the computer, I have time/date updates, wifi and software updates.  Running Hampi 1.0, I don't get any of that.

I've spent several days looking for a solution without success.  I've hooked the 400 up to ethernet and can get on the web, but no luck with updates, time, or wifi.
As if I didn't have enough working against me, I'm also brand new to Linux.

 

Can anyone help?  Thanks!

 

 

 

 

Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.