Re: The initial question...


Marty Hartwell
 

Hi Trigger

Just wondering here, Stretch version of the Raspian OS is replaced by Buster now, second

version I think, maybe with that upgrade the software might work.

Welcome to the group.

Marty kd8bj


On 6/4/20 10:17 AM, Trigger X wrote:
Hi, is there a collective opinion that favours a particular OS for radio on the Pi? I have 'Stretch' on my 4 and 3B+ though I cannot get WSJT-X working on either and GQRX won't open. Cubic SDR works ok but I cannot figure out how to get the RTL-SDR dongle to rx HF. Thanks in advance. Stay safe.

Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.