Re: RPI-4 wsjt-x install problem

chuck gelm
 

On 5/5/20 10:48 PM, Chuck M via groups.io wrote:
Started with using sudo apt-get install wsjtx.  That got me V1.7 if memory is correct.  Then used sudo apt-get upgrade wsjtx and that got me to v2.0.

I installed WSJT-X from the default repository.
You did not mention running update first.

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install wsjtx

 I installed on 11/18/2019 and got WSJTX v2.1.0 24fcd1.

Chuck nc8q

Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.