Re: Can't upgrade buster

jcusick
 

I hope the problem has been solved, but thought I'd add another simple fix to this.

I ran into the same problem a few weeks after installing buster, even after doing an initial update/upgrade when first loaded.

All I did was do an "apt-get purge vlc-bin", then "apt-get install vlc-bin".

Problem solved.

Regards,

John C.
AI6IG

Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.