Re: Can't upgrade buster

Teton Amateur Radio Repeater Association (TARRA)
 

I wasn't trying to be harsh, just a couple things to keep in mind. If the subject was about what you were talking about, you may get some others jumping in. Also, if later on someone tries doing a search, they may not find what you were talking about because of it being under a different subject. Thank you for understanding and good luck with your project.

Related to your subject, I recently rebuilt my IRLP node to the latest with Debian 10. At the beginning of the process was to update/upgrade and it worked okay.

Mick - W7CAT

----- Original Message -----
From: Bill Lamm
To: RaspberryPi-4-HamRadio@groups.io
Sent: Friday, January 10, 2020 09:58:26 AM
Subject: Re: [RaspberryPi-4-HamRadio] Can't upgrade buster

> [Edited Message Follows]
>
> Sorry
>
> 73
> KD9MDL
> Bill Lamm
>
> On Fri, Jan 10, 2020, 10:55 AM km4ack < jason.oleham@... > wrote:
>
> >
> > Ran into something unique to me this morning. Downloaded fresh copy of
> > Buster and flashed to card. Booted pi and ran the usual *sudo apt-get
> > update*. Then ran *sudo apt-get upgrade* which failed. (See screenshot.)
> > Ran *sudo apt-get full-upgrade* which seems to have overcome this issue.
> > Anyone else run into this on a fresh install?
> >
> >
> > 73, de KM4ACK
> >
> >
> >
> >
> >
> >
> >
> >
>
>
>
>
--

Join RaspberryPi-4-HamRadio@groups.io to automatically receive all group messages.