QSI programmer


Al
 

Thanks for all the answers. I'm using a Windows 10 laptop. 
The reason that I wanted to use the programmer was to see if I could make the FWD and REV lights work properly. I've been using JMRI which has several options for the lights, the FWD light dims going in REV but can't get the REV light to dim when going forward. By the way the loco is a Proto 2000 GN SD 7 which runs long hood forward, which is normal for GN. 
At this point I can leave things as they are since the SD 7 very seldom runs in REV as it runs as an automated train on the Museum display.
Again would appreciate the info on downloading the proper driver.
Al


Jay Beckham
 

Al

 

I just noticed your post.  I have about seven locos with QSI I need to setup.  Haven’t set up my work area yet but in the next week or so will have to.  I am using a decent PC running Windows 10 and I think it is 64bit as it is a I7 CPU.  Do you have the proper driver for that?  I do have the newer link that was on here a day or so ago and the old link that Kelly gave to me but not sure what is there.

 

I purchased the NCE Power Cab just for a test track and will have this PC for testing and programming Sound Decoders.  I have Titans, the OEM ones in Atlas Gold Series, and now also SoundTraxx decoders. 

 

Thanks

 

Jay Beckham

 

My Blog https://jaysoscalelayout.blogspot.com/

 

Join us at JayOScaleLayout+subscribe@groups.io

 

From: QSIndustries@groups.io <QSIndustries@groups.io> On Behalf Of Donald Goveas
Sent: Wednesday, April 21, 2021 7:29 AM
To: QSIndustries@groups.io
Subject: Re: [QSIndustries] QSI programmer

 

Hello Al, 

May I know which OS you are using? Ver.3.2 was being used for WinXP. I have Silabs drivers for WinXP to Win10

Donald

 

On Wed, Apr 21, 2021 at 1:10 AM Al <babinskya@...> wrote:

When I try to use the programmer a message comes up about the Silabs USB driver 3.2 which is evidently missing. Where do I find it to download?
Any help is appreciated,
Thank you,
Al Babinsky


Donald Goveas
 

Hello Al, 
May I know which OS you are using? Ver.3.2 was being used for WinXP. I have Silabs drivers for WinXP to Win10
Donald

On Wed, Apr 21, 2021 at 1:10 AM Al <babinskya@...> wrote:
When I try to use the programmer a message comes up about the Silabs USB driver 3.2 which is evidently missing. Where do I find it to download?
Any help is appreciated,
Thank you,
Al Babinsky


Joó Ferenc
 

I am still looking for a Programmer and an FX-DO decoder as am not receiving any answers from Kelly...

Üdvözlettel,
Best regards,
MfG,

Ferenc Joó
Correspondent for Hungary
TREU - Today's Railways Europe
IRJ - International Railway Journal
GSM:   +36204141621

NOHAB Apartment
8263 Badacsonytördemic
Debreczenyi u. 9. / HUNGARY
"The holiday apartment on Lake Balaton
with its own garden railway!"


Greg Elmassian <greg@...> ezt írta (időpont: 2021. ápr. 21., Sze, 4:30):

The driver you need is dependent on the version of the program you are using...

here's some help:
https://elmassian.com/index.php/dcc/specific-manufacturers/qsi-equipment/qsi-programmer-hw-a-sw

If you cannot find the drivers, email me

Greg


Greg Elmassian
 

The driver you need is dependent on the version of the program you are using...

here's some help:
https://elmassian.com/index.php/dcc/specific-manufacturers/qsi-equipment/qsi-programmer-hw-a-sw

If you cannot find the drivers, email me

Greg


Al
 

When I try to use the programmer a message comes up about the Silabs USB driver 3.2 which is evidently missing. Where do I find it to download?
Any help is appreciated,
Thank you,
Al Babinsky