E7 V7 Chip and Proto 2000 GP9


steamer3113 <enginman@...>
 

Gerry, I just installed the new V7 chip in my BLI E7. It is really
quite an improvement. Slow speed is great, notching and transition
make the new chip well worth the wait. Thanks. I have a Proto 2000 GP9
that from new sounded as if it has a turbo as it has a very distinct
whine. Nothing like the E7 or other first generation EMD's I have.
Have any ideas ? Also when the V7 chip comes out for the GP9 will it
have the "whine" ? Thanks, Rick.


Nigel F Misso <nfmisso@...>
 

Hi Rick;

Check the archives for information on the GP9 sounds, and Gerry provided instructions in that series of notes on how to turn off the turbo whine.

Nigel F Misso

----- Original Message -----
From: steamer3113
To: QSIndustries@...
Sent: Monday, April 02, 2007 10:44 PM
Subject: [QSIndustries] E7 V7 Chip and Proto 2000 GP9


Gerry, I just installed the new V7 chip in my BLI E7. It is really
quite an improvement. Slow speed is great, notching and transition
make the new chip well worth the wait. Thanks. I have a Proto 2000 GP9
that from new sounded as if it has a turbo as it has a very distinct
whine. Nothing like the E7 or other first generation EMD's I have.
Have any ideas ? Also when the V7 chip comes out for the GP9 will it
have the "whine" ? Thanks, Rick.


g_pruss
 

Rick,

I have a Proto 2000 GP9
that from new sounded as if it has a turbo as it has a very distinct
whine. Nothing like the E7 or other first generation EMD's I have. <<<

The Life Like GP9, model 112, does not have a turbo record.
The whine you hear may be a motor generator whine embedded
in the motor record.

Also when the V7 chip comes out for the GP9 will it
have the "whine" ? <<<

If we use the same motor record, the whine will be there. It
may not be as noticeable if we add a separate motor generator
record as we have done with the other 1st Generation EMD models.
I'll bring this issue up with the other QSI engineers
when we begin work on the new notching and transition sounds for the
GP9.

Gerry Pruss
QSI

--- In QSIndustries@..., "steamer3113" <enginman@...>
wrote:

Gerry, I just installed the new V7 chip in my BLI E7. It is really
quite an improvement. Slow speed is great, notching and transition
make the new chip well worth the wait. Thanks. I have a Proto 2000
GP9
that from new sounded as if it has a turbo as it has a very
distinct
whine. Nothing like the E7 or other first generation EMD's I have.
Have any ideas ? Also when the V7 chip comes out for the GP9 will
it
have the "whine" ? Thanks, Rick.


Rick Knight <enginman@...>
 

Gerry, Thanks for the info. My vote is to get rid of the whine as it overpowers the engine exhaust sound.
Rick

----- Original Message -----
From: g_pruss
To: QSIndustries@...
Sent: Thursday, April 05, 2007 4:16 PM
Subject: [QSIndustries] Re: E7 V7 Chip and Proto 2000 GP9


Rick,

>>> I have a Proto 2000 GP9
that from new sounded as if it has a turbo as it has a very distinct
whine. Nothing like the E7 or other first generation EMD's I have. <<<

The Life Like GP9, model 112, does not have a turbo record.
The whine you hear may be a motor generator whine embedded
in the motor record.

>>> Also when the V7 chip comes out for the GP9 will it
have the "whine" ? <<<

If we use the same motor record, the whine will be there. It
may not be as noticeable if we add a separate motor generator
record as we have done with the other 1st Generation EMD models.
I'll bring this issue up with the other QSI engineers
when we begin work on the new notching and transition sounds for the
GP9.

Gerry Pruss
QSI

--- In QSIndustries@..., "steamer3113" <enginman@...>
wrote:
>
> Gerry, I just installed the new V7 chip in my BLI E7. It is really
> quite an improvement. Slow speed is great, notching and transition
> make the new chip well worth the wait. Thanks. I have a Proto 2000
GP9
> that from new sounded as if it has a turbo as it has a very
distinct
> whine. Nothing like the E7 or other first generation EMD's I have.
> Have any ideas ? Also when the V7 chip comes out for the GP9 will
it
> have the "whine" ? Thanks, Rick.
>






------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.26/748 - Release Date: 4/5/2007 3:33 PM