Date   

Re: CV settings for realistic operation in Emulator diesels

Bruce
 

QSI way back use to have very accurate sound files for the Nathan M.  In recent years their M5's sound like P5's.  Same with Tsunami.  Here are Nathan M5 whistle sounds I'm trying to reproduce.
1. Ignore the kids and steamer and wait for the Southern M5 to blow in this vid:
Southern 6133 - YouTube 
Here's another good example.
M5 Horn Show: Wabash 1189 Leads NS Holiday Train Through Niantic - YouTube


Re: Adding a keep alive to BLI SW7

Roger Kujawa <kujawa61550@...>
 

Here is the attachment points for a keep alive.  I hope your board is the same.
Roger Kujawa
Morton, Illinois. 

Inline image

Inline image



Re: Adding a keep alive to BLI SW7

viaductmandlw
 

Thanks Chris! I will take a close look at the h bridge and figure it out. If no luck the TCS is a good option I will go after


From: QSIndustries@groups.io <QSIndustries@groups.io> on behalf of Chris Atkins <chris@...>
Sent: Monday, November 30, 2020 3:39:21 PM
To: QSIndustries@groups.io <QSIndustries@groups.io>
Subject: Re: [QSIndustries] Adding a keep alive to BLI SW7
 
Hi viaductmandlw,

Yes, I have done it on 3 BLI SW7s. 

One seems to be running better, one had a little effect and one was still so bad I finally gave up and replaced it with a TCS Wowsound. 

It's been a few years, but the method I remember using was to find the 12V DC across the rectifier diodes and solder each lead to the correct side of the diodes. These nodes also have the big electrolytic cap on them, but the doedes were a lot easier to access on the top of the board. I referenced a few places that discussed soldering keepalives to early sound decoders.

I think the reason it didn't work as well as I had hoped has to do with how QSI generated the supply rails for the motor driver. I was hoping to find a nice regulated 12V rail on the input of the H-bridge, but I don't think I was able to locate one. 

I like these locomotives because they are very heavy and pull well, but every little piece of dust causes the decoder to lose power and resets the sound. At least adding the keepalives as I described keeps the sound up as you push the engine through any dirty track. 

Anyway, your mileage may vary. 

Good luck,

Chris Atkins
Argyle, TX




On Mon, 30 Nov 2020 at 07:41, viaductmandlw <popectsw@...> wrote:
Has anyone attempted to add a keep alive to a nw2 or SW7? I have a TCS that can fit in the cab but can't figure where to solder to? Thanks Curt Pope


Re: Adding a keep alive to BLI SW7

Chris Atkins
 

Hi viaductmandlw,

Yes, I have done it on 3 BLI SW7s. 

One seems to be running better, one had a little effect and one was still so bad I finally gave up and replaced it with a TCS Wowsound. 

It's been a few years, but the method I remember using was to find the 12V DC across the rectifier diodes and solder each lead to the correct side of the diodes. These nodes also have the big electrolytic cap on them, but the doedes were a lot easier to access on the top of the board. I referenced a few places that discussed soldering keepalives to early sound decoders.

I think the reason it didn't work as well as I had hoped has to do with how QSI generated the supply rails for the motor driver. I was hoping to find a nice regulated 12V rail on the input of the H-bridge, but I don't think I was able to locate one. 

I like these locomotives because they are very heavy and pull well, but every little piece of dust causes the decoder to lose power and resets the sound. At least adding the keepalives as I described keeps the sound up as you push the engine through any dirty track. 

Anyway, your mileage may vary. 

Good luck,

Chris Atkins
Argyle, TX




On Mon, 30 Nov 2020 at 07:41, viaductmandlw <popectsw@...> wrote:
Has anyone attempted to add a keep alive to a nw2 or SW7? I have a TCS that can fit in the cab but can't figure where to solder to? Thanks Curt Pope


Adding a keep alive to BLI SW7

viaductmandlw
 

Has anyone attempted to add a keep alive to a nw2 or SW7? I have a TCS that can fit in the cab but can't figure where to solder to? Thanks Curt Pope


Re: Older QSI decoder

Marc Malnekoff
 

Have you tried doing a reset? And then reprogramming on your programming track?
I recently got 3 used Proto2000 units that needed new gears and one had similar after the reset and reprogramming it works fine now.
Marc



Sent from my Galaxy


-------- Original message --------
From: PennsyNut <fan4pennsy@...>
Date: 11/29/20 3:44 PM (GMT-06:00)
To: QSIndustries@groups.io
Subject: Re: [QSIndustries] Older QSI decoder

I must update and re-try for help! The loco was sitting on the track. And when I pushed it by hand, it rolled. I immediately figured the gears were broken. So I took it to a LHS where they replaced the gears and such. Brought it home, set it on the track and ? nothing. The engine makes noise. But no lights,bell,whistle and certainly not run. I then with the SPROG,JMRI & DecoderPro reset the decoder. I used the xml file that I had last used. Nothing changed. I've sent an email to the LHS and await the response. ? Did they even test it? But for now, can anyone enlighten me on what went wrong and what to do about it? Please!
Morgan F Bilbo, DCS50, SPROGIIv4, JMRI 4.20, Pennsy modeler 1952


Re: Older QSI decoder

Dave Hastings
 

What brand of loco is it, if I know what it is, maybe I can help.

Dave Hastings


On Sunday, November 29, 2020, 04:44:41 PM EST, PennsyNut <fan4pennsy@...> wrote:


I must update and re-try for help! The loco was sitting on the track. And when I pushed it by hand, it rolled. I immediately figured the gears were broken. So I took it to a LHS where they replaced the gears and such. Brought it home, set it on the track and ? nothing. The engine makes noise. But no lights,bell,whistle and certainly not run. I then with the SPROG,JMRI & DecoderPro reset the decoder. I used the xml file that I had last used. Nothing changed. I've sent an email to the LHS and await the response. ? Did they even test it? But for now, can anyone enlighten me on what went wrong and what to do about it? Please!
Morgan F Bilbo, DCS50, SPROGIIv4, JMRI 4.20, Pennsy modeler 1952


Re: Older QSI decoder

 

I must update and re-try for help! The loco was sitting on the track. And when I pushed it by hand, it rolled. I immediately figured the gears were broken. So I took it to a LHS where they replaced the gears and such. Brought it home, set it on the track and ? nothing. The engine makes noise. But no lights,bell,whistle and certainly not run. I then with the SPROG,JMRI & DecoderPro reset the decoder. I used the xml file that I had last used. Nothing changed. I've sent an email to the LHS and await the response. ? Did they even test it? But for now, can anyone enlighten me on what went wrong and what to do about it? Please!
Morgan F Bilbo, DCS50, SPROGIIv4, JMRI 4.20, Pennsy modeler 1952


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

Greg Elmassian
 

Thanks for finding my error, CV2 is indeed what is needed for the short address, not CV3 ha ha!

I forgot to mention I turned off the talkback function from that issue, the problem is described clearly here, but I want to emphasize that with the talkback function off the CV64 query function works perfectly, and is very helpful for POM, or just checking settings instead of hauling the loco off the the programming track, I run G scale, the locos are big and heavy, and the programming track is sometimes far away in direct sunlight!

Greg


Re: Light control

Ray Di Ciacca
 

Sorry my mistake


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

kjlovesya
 

Dave, thanks for pointing out my error pointing out Greg's error.   Hehehehe!   Yes, the correct CV number is 1 for short address.   CV2 is for slow speed minimum.  

Nick, thanks for pointing out the talk back issue.   I think there needs to be a distinction made between 'talk back' and 'Query'.    Talk back is the decoder confirming a single CV change.   As Nick points out, the talk back feature will 'rudely interrupt' a programming sequence to report on the first CV change in the sequence.   Further, Nick disables the talk back feature as the very first step in programming the decoder.   I follow the same practice.   For those unaware how to turn off the 'talk back' feature:    CV62 = 0       (side note: CV62=1 will turn the talk back feature on)

 Query uses CV 64 to 'speak' the value of whatever CV one wishes to read (while still on the main as opposed to on the programming track).   Simply program CV64 to whatever CV# you wish to 'read'.   Handy!


KJ


Re: Light control

Dave Hastings
 

This question should be asked on the Sountraxx group.

Dave Hastings


On Thursday, November 19, 2020, 03:21:12 PM EST, Ray Di Ciacca via groups.io <raymonddiciacca@...> wrote:


I have just installed a tsunami 2 decoder model TSU-PNP P.N. 885013 EMD Diesel. The front light will not dim or go off in revers and the rear light will not go of in forward. I tried a factory restart (CV-8 =8) but this did not help. Any suggestions.
Ray


Light control

Ray Di Ciacca
 

I have just installed a tsunami 2 decoder model TSU-PNP P.N. 885013 EMD Diesel. The front light will not dim or go off in revers and the rear light will not go of in forward. I tried a factory restart (CV-8 =8) but this did not help. Any suggestions.
Ray


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

Dave Robinson
 

Um, that would be "1", not "2", right KJ?
I hadn't noticed the error in Greg's but you're right in spotting it.

I too think this is a great feature of QSIs. I wish other brands would have this.

In snowy Edmonton AB,
Dave


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

Nick
 

Friends,

KJ mentioned the "talk-back" feature in his response about Greg email. As someone that programs a LOT of decoders for our club and my friends, I must caution new users about this. The "feature" is actually a real problem unless you are only programming ONE CV at a time. If you are using any software like QSI CV manager with the programmer, or especially JMRI and any DCC system command station, the "talk-back" feature actually causes problems. Most "old guys" like me that have been doing this since the version 7 came out are aware of the problem and we disable that feature as the very first step in programming a decoder.

Information, without an explanation, is only opinion unless proof is supplied. When programming indexed CVs, with software, the CVs are sent in a multiple command message to the decoder. When talk-back is enabled, the decoder immediately attempts to provide the verbal information and then "tramples" the rest of the incoming input to the decoder. This results in a failed programming attempt that often causes inexperienced modelers to complain that the decoder will not accept commands.

It has been documented often in different groups and even in information packs sent to BETA testers like me. I felt it was necessary to make sure you have this information.

As a BETA tester I also learned a very important piece of information about the version 7 and Revolution decoders. After programming the decoder, if you are using the programmer and QSI CV Manager in OPS Modes (mainline programming), ALWAYS cycle power before testing the decoder. If you fail to do this, the decoder will not reflect the new information. Since I've been doing this since the Version 7 came out, I continue this process with the Titan as well but I do not think it is needed with the Titan.

Take care my friends and have a great (USA) Thanksgiving

Nick Kulp


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

kjlovesya
 

Greg has highlighted one of the really useful features in the QSI Titan, Revolution and all version 7 decoders.   The decoders can 'speak' using the CV 64 query.  The example Greg used needs a slight tweak, in that the short address query is Program On Main --> CV64 = 2

POM CV64 = 3 will get you the value for acceleration momentum.



Best regards,
KJ


Re: How to assign and retrieve the horn value (i.e. diesel air-chime whistle) in a Titan2 equipped diesel locomotive

Greg Elmassian
 
Edited

you can also announce the cv settings by using cv64, which reads back the value... you can do this on the main (POM)....

do POM CV64 = 2 (edited to correct) and the decoder will announce the short address.

similarly, you can use index values, so you do (POM)

CV49 "X"
CV50 "Y"
CV64 "Z" where you want to read the CV of Z.x.y  using the nomenclature from the manual...

This way you don't need the program track and don't need to take locos off the track (although I submit if you have a dedicated program track, you should already be in the habit of never having more than one loco on this at ANY time!)

Greg

Greg


Re: Need Quantum Programmer

Sarah Griessenboeck
 

Thanks Kelly, that‘s good to hear. Thanks a lot!

Sarah

Am 16.11.2020 um 23:59 schrieb kelly dorf <kelly.dorf@...>:

Hi Sara.

I haven't forgotten your personal email. I have been very busy of late.
I will respond to your email right away.  FYI, I have decoders in stock and expect programmers very soon.

Kelly
QSI


Re: Need Quantum Programmer

kelly dorf
 

Hi Sara.

I haven't forgotten your personal email. I have been very busy of late.
I will respond to your email right away.  FYI, I have decoders in stock and expect programmers very soon.

Kelly
QSI


Need Quantum Programmer

Sarah Griessenboeck
 

Hi, my name is Sarah Griessenboeck and I am building an ambitious O scale layout here in Austria. For a long time I try to buy a Quantum Programmer and a bunch of DO decoders and had contact to Kelly who even offered to do a pre-programming for me but for quite some time I have not reached him. Did I miss something? Is everything all right?

Maybe there is somebody out there who would sell me a used Quantum Programmer and a Titan-U or Titan-DO so I could start looking into it. I really think the steam chuff sounds are exquisite and I really want to make use of it. 

Thanks for your help!
Sarah

241 - 260 of 18903