Re: QSI programmer


Donald Goveas
 

Hello Al, 
May I know which OS you are using? Ver.3.2 was being used for WinXP. I have Silabs drivers for WinXP to Win10
Donald

On Wed, Apr 21, 2021 at 1:10 AM Al <babinskya@...> wrote:
When I try to use the programmer a message comes up about the Silabs USB driver 3.2 which is evidently missing. Where do I find it to download?
Any help is appreciated,
Thank you,
Al Babinsky

Join QSIndustries@groups.io to automatically receive all group messages.