Re: Quantum programmer not functioning


Joó Ferenc
 

Thank you Greg and Peteski,

Upon receiving a hint that such issues have already been discussed in the group archives, I was able to check that probably the 2 Ohm resistor in the Programmer is damaged. I will first try to replace this and then try again.

Üdvözlettel,
Best regards,
MfG,

Ferenc Joó
Correspondent for Hungary
TREU - Today's Railways Europe
IRJ - International Railway Journal
GSM:   +36204141621

NOHAB Apartment
8263 Badacsonytördemic
Debreczenyi u. 9. / HUNGARY
"The holiday apartment on Lake Balaton
with its own garden railway!"


peteski7 via groups.io <peteski7=yahoo.com@groups.io> ezt írta (időpont: 2021. jan. 27., Sze, 2:47):

Hmm  . . .  the buzz and flashing red light seems to me to indicate a hardware problem.  Is the loco you are trying to access with the Quantum programmer fully functional? Can you run it problem-free on your regular DCC system?

What model is it? What decoder is installed?

Peteski
On Tue, Jan 26, 2021 at 02:39 AM, Joó Ferenc wrote:
When I try to turn on the sound with F6 or the lights with F0 (i.e. not driving the motors), I get the messages. I am not sure what you mean by JMRI throttle. Is that the built-in throttle of the Quantum CV Manager? As I only used the QSI supplied Quantum CV Manager.
 
One error message I get says: 
SI_Read requested=4 read=2
 
The other:
SI_Read returns SI_REAF_TIMED_OUT
 
There is a very quiet short buzz from the programmer and the red light starts blinking quickly.

 

Join QSIndustries@groups.io to automatically receive all group messages.