Re: Tech question for QSI re: OEM decoders


g_pruss
 

KJ,

>>> Can these locomotive be upgraded to version 9 firmware? <<<

Version 7 firmware will not run on Q3 (FX, Titan) decoders. Version 8 and version 9 firmware runs on Q3 decoders, but will not run on Q2 (Quantum Revolution, Large Scale) or Q1 decoders.

You can determine what kind of decoder you have by running QuantumUpgrade and clicking on "Retrieve Locomotive Information..." in the Locomotive Information page. The decoder type will be shown to the right of "Hardware:". To see if a q2 or q3 file is compatible with that type of decoder, go to the Check Compatibility page.


>>> Are these locomotive decoders equipped with User Sound Record slots? <<<

Q2 firmware version 7 firmware supports User Sound Effect but does not support User Sound Effect2.


>>> How many unused light ports do these have available?  (for Ditch lights, markers, etc.) <<<

You can determine the number of light ports available on a decoder and which lights are assigned to which ports by loading a q2 file into QuantumUpgrade and clicking on "Configure Light Ports..." in the Cut&Paste Sounds page.

Gerry Pruss
QSI

Join QSIndustries@groups.io to automatically receive all group messages.