Topics

Sidetone level


Jim Painter
 

I have finished my QCX+ 40M and is working well with the following exception.

The sidetone level on receive is fine but on transmit it is very week (barely audible). I have tried adjusting the sidetone level but it makes no difference to Rx or Tx.

I checked the sidetones on my QCX 20M. Both Rx and Tx are fine and pretty much the same level. But I find that the sidetone level adjust has no effect on this unit either.

Thanks...Jim...KQ3S


Ronald Taylor
 

Jim, there is no sidetone on Receive. Any tone you hear there is incoming signals. The sidetone on transmit is just a locally generated tone that is there so you can hear your keying. If you have a scope, look at pin 15 of the microcontroller and see if you have sidetone there while transmitting. If so, then find R59 (3K3) and check both ends of it for sidetone. If not there, check soldering on both ends of that resistor and value of it, and continuity of the traces from that resistor to the next spots on the board. The rest of the circuit must be working OK if you got through the alignment procedure OK and are hearing good signals on receive. 

Ron

On Mon, Sep 14, 2020 at 8:12 PM Jim Painter via groups.io <Jfpainter=yahoo.com@groups.io> wrote:
I have finished my QCX+ 40M and is working well with the following exception.

The sidetone level on receive is fine but on transmit it is very week (barely audible). I have tried adjusting the sidetone level but it makes no difference to Rx or Tx.

I checked the sidetones on my QCX 20M. Both Rx and Tx are fine and pretty much the same level. But I find that the sidetone level adjust has no effect on this unit either.

Thanks...Jim...KQ3S