Topics

#qcx QCX Firmware 1.01 released #qcx

Mike
 

Yep that is what my unit is doing not self decoding...

Thank you!
73's

Mike WA3O

Andy V. Borisenko
 

Good afternoon gentlemen!
I tried to instal firmware T1.01A and failed.
the update did according to the instructions G4ZFQ https://groups.io/g/QRPLabs/topic/qcx_qcx_firmware_1_01/34432918?p=Created,,,20,1,20,0::recentpostdate%2Fsticky,,,20,2,0, 34432918 & jump = 1
after turning on the transceiver, a blank screen and a tone in the headphones. what should I do next? Is my chip broken?
EEPROM I did not touch.

Andy V. Borisenko
 

trying to insert a screenshot

Alan G4ZFQ
 

trying to insert a screenshot
Andy,

I guess there is a problem with the .hex file. Did you right click and "Save As"?
I cannot see the log text clearly but it seems to have verified the flash.

I suggest the box "Set Fuses" is left unticked. Then if you really want to write fuses use the "Write" button. That way the fuses will only be altered by using the Write button.

73 Alan G4ZFQ

Andy V. Borisenko
 

thanks Alan.
I will try again and report on the results.

Andy V. Borisenko
 

all OK!
I installed the program on another laptop with Win 10, excluded USB extension cords, and everything worked out!
thank you all and good luck!

Christiaan PA3FUN
 

Hi Hans. Mighty pleased with the profound support you provide for QCX even though I've got some idea of how your agenda looks like :).

Iambic-A now working like a charm - with thanks to Dave 4X1RS and Dany 4X1MJ ! No more need to hook up my straight key anymore.

73's Christiaan PA3FUN