Topics

QCX+ Assembly Instructions Typo


Don Lee
 

Hi -
I'm wondering if the QCX+ Assembly Instructions has a typo in Step 15 in Section 3.2 for assembling T1.  Step 8 says to thread the start of the winding into Hole 2.  Then in Step 15, it says to thread the end into Hole 2.  The Step 8 picture shows Hole 2 at 6 o'clock; the Step 15 pictures shows Hole 2 at 12 o'clock.  I believe Step 15 should say Hole 1.  Is that correct?

Thanks!
Don WB4FAS

----------------------------------------
-- T1 PCB Hole Diagram
----------------------------------------
image.png


----------------------------------------
-- Step 8 Instructions
----------------------------------------

----------------------------------------
-- Step 15 Instructions
-- I believe "hole 2" should be "hole 1"
----------------------------------------


geoff M0ORE
 

This topic was covered a few days ago.

On 05/08/2020 15:36, Don Lee wrote:
Hi -
I'm wondering if the QCX+ Assembly Instructions has a typo in Step 15 in Section 3.2 for assembling T1.  Step 8 says to thread the start of the winding into Hole 2.  Then in Step 15, it says to thread the end into Hole 2.  The Step 8 picture shows Hole 2 at 6 o'clock; the Step 15 pictures shows Hole 2 at 12 o'clock.  I believe Step 15 should say Hole 1.  Is that correct?

Thanks!
Don WB4FAS

----------------------------------------
-- T1 PCB Hole Diagram
----------------------------------------
image.png


----------------------------------------
-- Step 8 Instructions
----------------------------------------

----------------------------------------
-- Step 15 Instructions
-- I believe "hole 2" should be "hole 1"
----------------------------------------


Ronald Taylor
 

You are correct Don. It should say Hole 1. 

Ron

On Wed, Aug 5, 2020 at 07:38 Don Lee <wb4fas@...> wrote:
Hi -
I'm wondering if the QCX+ Assembly Instructions has a typo in Step 15 in Section 3.2 for assembling T1.  Step 8 says to thread the start of the winding into Hole 2.  Then in Step 15, it says to thread the end into Hole 2.  The Step 8 picture shows Hole 2 at 6 o'clock; the Step 15 pictures shows Hole 2 at 12 o'clock.  I believe Step 15 should say Hole 1.  Is that correct?

Thanks!
Don WB4FAS

----------------------------------------
-- T1 PCB Hole Diagram
----------------------------------------
image.png


----------------------------------------
-- Step 8 Instructions
----------------------------------------
image.png
----------------------------------------
-- Step 15 Instructions
-- I believe "hole 2" should be "hole 1"
----------------------------------------
image.png


Bob Ballard
 

I’m only a slightly skilled kit builder but Hole #1 is where I put mine.  The text is incorrect as per several other folks have stated and the instruction mentions that that wire is closest to the hole it should be soldered into.

 

Also, I double checked some of the T1 photographs and mine matches the one that wrapped the turns in the direction I wrapped mine.  There is another photo that shows the T1 wrapped with turns in the opposite direction but the wire over the top of the toroid is still going to the same hole as the other photograph.

 

73,

Bob – KG5SQJ

 

From: QRPLabs@groups.io <QRPLabs@groups.io> On Behalf Of Don Lee
Sent: Wednesday, August 5, 2020 9:37 AM
To: QRPLabs@groups.io
Subject: [QRPLabs] QCX+ Assembly Instructions Typo

 

Hi -

I'm wondering if the QCX+ Assembly Instructions has a typo in Step 15 in Section 3.2 for assembling T1.  Step 8 says to thread the start of the winding into Hole 2.  Then in Step 15, it says to thread the end into Hole 2.  The Step 8 picture shows Hole 2 at 6 o'clock; the Step 15 pictures shows Hole 2 at 12 o'clock.  I believe Step 15 should say Hole 1.  Is that correct?

 

Thanks!

Don WB4FAS

 

----------------------------------------

-- T1 PCB Hole Diagram

----------------------------------------

 

 

----------------------------------------

-- Step 8 Instructions

----------------------------------------

----------------------------------------

-- Step 15 Instructions

-- I believe "hole 2" should be "hole 1"

----------------------------------------


Don Lee
 

Thanks for the help everyone.  I did go back and search the posts more closely and eventually found the entry Geoff mentioned.  My apologies for the duplicate post here.

Other than that, the instructions are fantastic!

Having fun!
Don WB4FAS