Topics

Lower output than expected?

Rickw9rea@...
 

Finished up a second 50watt amp for 40 meters. No smoke no issues but out put seems lower than should be expected.  


I am running on a 13 volt supply currently not 20.  My output is approx 13 watts the graph would suggest that I have an issue and should expect 20 - 25 watts at 13 vdc.  I have checked for proper component values number of turns on toroidal cores and winding sense.   What am I missing?  Thanks in advance. 
--
Rick w9rea

George Korper
 

What did you see on FIRST amp?


On Thu, Jul 2, 2020, 3:44 PM <Rickw9rea@...> wrote:

Finished up a second 50watt amp for 40 meters. No smoke no issues but out put seems lower than should be expected.  


I am running on a 13 volt supply currently not 20.  My output is approx 13 watts the graph would suggest that I have an issue and should expect 20 - 25 watts at 13 vdc.  I have checked for proper component values number of turns on toroidal cores and winding sense.   What am I missing?  Thanks in advance. 
--
Rick w9rea

ajparent1/KB1GMX
 

How much drive power are you putting in?

Allison 
-------------------------------
Please reply on list so we can share.
No private email, it goes to a bit bucket due address harvesting

Rickw9rea@...
 

Driving with 3.5 watts approximately from QCX 
--
Rick w9rea

Rickw9rea@...
 

Going to fire up my scope and see.  Had an issue with my scope but think I resolved it. Thanks for the input. 
--
Rick w9rea

Fabio Barroso
 

Hello Rick,

I had the same problem on my PAR 50W for 40 meters, the output power was only 13W.  Whoever helps you will help me too :)

73, Fábio - PT7ENG.

Em qui, 2 de jul de 2020 às 17:44, <Rickw9rea@...> escreveu:

Finished up a second 50watt amp for 40 meters. No smoke no issues but out put seems lower than should be expected.  


I am running on a 13 volt supply currently not 20.  My output is approx 13 watts the graph would suggest that I have an issue and should expect 20 - 25 watts at 13 vdc.  I have checked for proper component values number of turns on toroidal cores and winding sense.   What am I missing?  Thanks in advance. 
--
Rick w9rea

--
Fábio Barroso - PT7ENG
Telecommunications Engineer

Ian Maxted VK5ZIM
 

To Rick/W9rea
I had the same problem with my 50w amp on 40mtrs.
Turned out I had a Version 2 board and I was reading a Version 1 manual ,it wasn’t till I started to work through the v2 manual comparing the board numbering of the components ,especially the low pass filter I discovered my mistake.
The unit now produces 60watts from 20vDC and 3Watts drive.
Hope this helps.
73
Ian
VK5ZIM