Topics

Display shows only "Frame" when starting in WSPR mode (ver1.05)


Kalle Johansson
 

hello again mystery comes to a conclusion it seems. 

If I set frame to 60 in WSPR settings, then it gets stuck with "Frame" showing in the display. No problem to exit back and reconfigure in the menus. When setting frame to 30 the WSPR mode works.

Is this message "Frame" some kind of info/error message or a bug?

I was thinking to space out the WSPR transmissions as much as possible to spare battery during a upcoming field test. Any hints how to  do this is much appreciated

Best Regards /Kalle J. SM3LXI


Alan G4ZFQ
 

Is this message "Frame" some kind of info/error message or a bug?
Kalle,

I think that is a matter of opinion.
Hans has configured the WSPR sequence to repeat each hour. A Frame of 60 is not required.
If you really want to save power and have more than an hour between transmissions how about a timer that turns it off then on again?

73 Alan G4ZFQ


Alan G4ZFQ
 

Kalle,

Although I was thinking of U3S, maybe you are not?

73 Alan G4ZFQ


geoff M0ORE
 

Alan, I was thinking about U3S as well but v 1.05 must refer to QCX. Current U3S is v3.12.

It would be so much easier to offer help if we know which kits are being referred to wouldn't it.

On 05/08/2020 21:29, Alan G4ZFQ wrote:
Kalle,

Although I was thinking of U3S, maybe you are not?

73 Alan G4ZFQ





Kalle Johansson
 

Hello guys tnx for reply sorry I forgot to tag or mention but is a QCX that I'm working on. 

So, if there is a 60 minute "max time" that would explain the "Frame" message if any larger number is input.

I have also now confirmed the rules for setting 6.4 Frame they are:

1)  must between 10 and 30
2) number must be multiple of 10

So effectively 10, 20 or 30 are the only correct values to choose from


Hans Summers
 

Hi Kalle

For WSPR operation, the Frame setting must be between 2 and 30 inclusive, and must be an even number. So 2, 4, 6, 8, 10, etc... to 28, 30 are all valid Frame parameters. 

73 Hans G0UPL
http://qrp-labs.com

On Thu, Aug 6, 2020 at 8:04 AM Kalle Johansson <kallej66@...> wrote:
Hello guys tnx for reply sorry I forgot to tag or mention but is a QCX that I'm working on. 

So, if there is a 60 minute "max time" that would explain the "Frame" message if any larger number is input.

I have also now confirmed the rules for setting 6.4 Frame they are:

1)  must between 10 and 30
2) number must be multiple of 10

So effectively 10, 20 or 30 are the only correct values to choose from