Why WSPR wasn't working -- solved. FYI #qcx #gps #wspr #qlg1

David Artman

Finished my QCX a couple of months ago and have been enjoying it, especially WSPR. 
I also built the QLG1 GPS board and got it connected to the QCX.  They played well

But one day the GPS board malfunctioned I guess; it now longer worked.  
"Not worry, I'll figure it out later" said I.  Meanwhile I enjoyed CW. 

Then I put the QCX back in WSPR mode and -what the hell - I couldn't get any SPOTS! 
For two days I frustrated over it.  I thought the GPS board must have somehow fritzed the
QCX.  My mind conjured all manner of components which might have let the smoke out!

Eventually though I figured it out.  Somehow during one of the many times I plugged in
the GPS board to try to figure what was wrong with it, it must have got the 20 and 27
mHz oscillator calibrations off.  Using my ICOM HF rig I measured the actual oscillator
frequencies and manually entered the values into menu 8, and VOILA!  

Hope this helps somebody else. 

Dave   K5JA   TX