Topics

QLG1 on QCX #gps #qlg1

HB9FIH
 

Hi to all
Today I connected the QLG1 to my QCX 20m (1.01a) 
Seems works fine. LED working like expected. I could calibrate the clock and receive the time.
Time I see only t and s.
Now wondering about: as I plug in the Txd/RxD its no more possible to change the Frequency. Seems like tuning is blocked.
I hear a noise in rythm of the yellow LED.
Additional I connect the 1pps too. Then the sound is a tone abt 700Hz broken in rythm like the green LED flashes .
Also not possible to change the frequency.
 
I tried the to setup a WSPR transmission. But I always get the FRAME Error message. 
I tried several frames and start. Nothing changes.
Then I changed the Beacon to CW. And yes this works.
 
What I do wrong ? 
Or any special behavior ?
 
TNX for suggestion Erich

Hans Summers
 

Hi Erich

The GPS shares processor pins with the paddle inputs. So the GPS must only be connected when beacon is enabled, or when doing the frequency calibration menu functions.

Frame and Start must both be even numbers for WSPR operation. Try Frame 10, start 0. 

73 Hans G0UPL 

On Sun, Oct 13, 2019, 20:59 HB9FIH <erich.rieder@...> wrote:
Hi to all
Today I connected the QLG1 to my QCX 20m (1.01a) 
Seems works fine. LED working like expected. I could calibrate the clock and receive the time.
Time I see only t and s.
Now wondering about: as I plug in the Txd/RxD its no more possible to change the Frequency. Seems like tuning is blocked.
I hear a noise in rythm of the yellow LED.
Additional I connect the 1pps too. Then the sound is a tone abt 700Hz broken in rythm like the green LED flashes .
Also not possible to change the frequency.
 
I tried the to setup a WSPR transmission. But I always get the FRAME Error message. 
I tried several frames and start. Nothing changes.
Then I changed the Beacon to CW. And yes this works.
 
What I do wrong ? 
Or any special behavior ?
 
TNX for suggestion Erich

HB9FIH
 

 

TNX Hans
Now WSPR in function...
73
---
..................
vy 73 Erich Rieder
HB9FIH
HS0ZLS

Webseite ist NEU unter: http://www.hb9fih.org

 

Am 2019-10-13 21:02, schrieb Hans Summers:

Hi Erich
 
The GPS shares processor pins with the paddle inputs. So the GPS must only be connected when beacon is enabled, or when doing the frequency calibration menu functions.
 
Frame and Start must both be even numbers for WSPR operation. Try Frame 10, start 0. 
 
73 Hans G0UPL 

On Sun, Oct 13, 2019, 20:59 HB9FIH <erich.rieder@...> wrote:
Hi to all
Today I connected the QLG1 to my QCX 20m (1.01a) 
Seems works fine. LED working like expected. I could calibrate the clock and receive the time.
Time I see only t and s.
Now wondering about: as I plug in the Txd/RxD its no more possible to change the Frequency. Seems like tuning is blocked.
I hear a noise in rythm of the yellow LED.
Additional I connect the 1pps too. Then the sound is a tone abt 700Hz broken in rythm like the green LED flashes .
Also not possible to change the frequency.
 
I tried the to setup a WSPR transmission. But I always get the FRAME Error message. 
I tried several frames and start. Nothing changes.
Then I changed the Beacon to CW. And yes this works.
 
What I do wrong ? 
Or any special behavior ?
 
TNX for suggestion Erich