Date   

Re: U3S not getting decodes #u3s

Allan Nelsson
 

The reason for the curved lines is instability. My original U3, ran with reasonable stability at 30 metres, but after upgrading to the U3S with relay board and LP filters for multiple bands, it went wrong. My intention was to run with successive switching between more bands including  6 metres, but despite many attempts with modifications, foam insulation, cooling and calibration I couldn’t make it work. It's too unstable. So in the future I decided to run WSPR with the Rfzero (www.RFzero.net), which is rock stable. And fortunately the fine QRPlabs filter board can be re-used. :-)

73, Allan


U3S

Gary Swain
 

I bought a U3S kit it 2015 but was unable to build it due to illness.
Ive just dug it out of the box but cant seem to find any instructions online. Anyone know how i can get them?

TIA Gary


Re: U3S not getting decodes #u3s

Hans Summers
 

See also App Note AN001 http://qrp-labs.com/appnotes on the topic of reducing drift. This can make it usable on 6m even without the OCXO. 

73 Hans G0UPL
http://qrp-labs.com

On Fri, May 8, 2020 at 10:01 AM James Anderson <james21170@...> wrote:

Hello Brian. 

I would 2nd what Ken has just said. 

The 6m waterfall has huge drift. I use the OCXO to prevent this. 

I can get Zero drift on most TX periods but occasionally. Park mode utilised etc. 
Can you receive your own signal to check for drift?
I also use Argo to see a better interpretation of my signal as it happens. 

It’s as we all know an unpredictable band and also the output power of my 2nd U3S struggles a bit on output power. Very low but perfect to drive the10w linear.
This U3S is an early version.

I’m working on the 10w linear to give it a bit more Oomph but even then I’m not expecting any miracles. 


All the best with it. James. 


Re: U3S not getting decodes #u3s

James Anderson
 

Hello Brian. 

I would 2nd what Ken has just said. 

The 6m waterfall has huge drift. I use the OCXO to prevent this. 

I can get Zero drift on most TX periods but occasionally. Park mode utilised etc. 
Can you receive your own signal to check for drift?
I also use Argo to see a better interpretation of my signal as it happens. 

It’s as we all know an unpredictable band and also the output power of my 2nd U3S struggles a bit on output power. Very low but perfect to drive the10w linear.
This U3S is an early version.

I’m working on the 10w linear to give it a bit more Oomph but even then I’m not expecting any miracles. 


All the best with it. James. 


Re: Notes and Feedback on QCX Kit That Just Arrived

Trystan G0KAY
 

The parts list isn't on the parts list either.

I had a boss once, who returned and grammatically corrected my memo that I sent to him excusing my berevement leave due to my father's passing.

Trystan


Re: QCX 20M with very low power

Alan G4ZFQ
 

Charles,

My mistake I meant decrease. My seemed stable as low as it was.
You were correct the first time.
Low power (~1 watt) with power increasing as the capacitors get warm is the symptom reported by those who have had faulty capacitors.
Note that replacements can be the same type. Get from a reliable supplier. Hans has changed his supplier so the problem should not occur on new kits.

73 Alan G4ZFQ


Re: No Lights on the QLG1 ?

KEN G4APB
 

Hi Paul,
the red led is across the 5v supply so should come on regardless if the gps is working or not. Have you fitted the leds the correct way round? 
Have you connected the 4 way connector up backwards? Easily done.
Until you get the red light on, nothing else will work.

73 Ken G4APB


Re: QCX-SSB: SSB with your QCX transceiver

Manuel; DL2MAN
 

Hello David,

Red outlined sections are changed in comparison to original schematic.
The missing sections are..... Missing ;)

Please read Guidos info from the project page.
(His link named other Infos) and you should be good to go.

73 Manuel DL2MAN


Re: U3S not getting decodes #u3s

KEN G4APB
 

Hi Brian,
from your wspr waterfall it shows you have massive frequency shift at the start of transmission. This will prevent any of your transmissions from being decoded. For 6m I found I had to use the qrplabs OCXO to get sufficient stability.

regards
Ken G4APB


Re: Enclosures from China

Jim Mcilroy
 

Not sure about China but in comparison I ordered some stuff from India. It left the supplier promptly on the 14th March and was cleared by the shipper to leave India on the 20th March. Hasn’t turned up yet. I’m in the UK

Separately I have had shipments from Elecraft and UPS still does what it says on their tin. Takes about five days from California to the UK.


On 7 May 2020, at 21:38, Mike Besemer - WM4B <mwbesemer@...> wrote:

Just gave that a go; same info as I had.  Time to go melt some solder and build a dummy load, QPS, and Clock while the QCX churns out WSPR in the background!

 

Mike

WM4B

 

From: QRPLabs@groups.io [mailto:QRPLabs@groups.io] On Behalf Of Roger Hill
Sent: Thursday, May 7, 2020 4:28 PM
To: QRPLabs@groups.io
Cc: Mike Besemer - WM4B
Subject: Re: [QRPLabs] Enclosures from China

 

Mike

Not a direct answer, I know, but have you looked at the '17Track' app for your phone? It specialises in Chinese shipments, and I have found that it sometimes has info that the courier services do not have. It's worth a look.

 

73

Roger

G3YTN

---

***************************
Roger Hill
***************************

 

On 2020-05-07 16:24, Mike Besemer - WM4B wrote:

Anyone know what the current state of shipping from China to the USA is? 

My U3S enclosure shows the last tracking status as "2020-03-25 23:23 深圳市, 已交航空公司运输  (Shenzhen, delivered to airline).  I did a Google search and didn't find anything useful

Also have a clock case coming, with the last status as "2020-04-24 10:42 深圳市, 【深圳互换局】已出口直封" (Shenzhen, Shenzhen Interchange Bureau has exported direct seal).

Of course I don't expect the clock case for a while, but seems like the U3S case ought to be showing some updates if shipping is going on.

 

73,

Mike

WM4B

 

 


Re: Enclosures from China

N7PH
 

On the other hand it would be simple and quick to use UVC to disinfect mail and pkgs with little or no hold time.

PJH, N7PH


Re: Notes and Feedback on QCX Kit That Just Arrived

Jeffrey Benedict
 

Did ya get the cup of coffee Hans put in the box for you?  Hope it didn't spill.


U3S SUB-MESSAGE PROGRAMMING

sturtp2001
 

Hi All,
I am having problems with sub-messaging for use in JT65A, the project is a multi-mode beacon - PI4, CW ID, JT65A CW ID (full message) and then WSPR with a few CW (short version) as padding to get the time slots right. So far all good except the JT65A picks up the start of the full message which is: DE VK2RHV QF57SC MOUNT SUGARLOAF NEWCASTLE.
The decoded JT65A message is DE VK2RHV Q.  The mode selection is JT65A        00 0.

The message menu is spaces(_) __ DE_VK2RHV_QF57SC_MOUNT_SUGARLOAF_NEWCASTLE__ followed by the delimiter character the full block QF57 then the full block, I assume it knows that this is sub message 00 .
What am I doing wrong?
Regards
Peter VK2ZTV
   
l


Wanted: QCX Enclosure Case

Brian Wingert
 

Does anybody have an extra QCX enclosure in new condidtion that they might want to sell?

BaMaTech is not currently shipping.  I could order and wait, but heck, I'm an American --- I want it now.  Soon anyway.

Thanks.

Brian Wingert N7RVD


Re: Enclosures from China

Jim Allyn - N7JA
 

If they are disinfecting every piece of mail inThailand, they are probably using ultraviolet light (UV-C), which is an effective germ killer.  Just a few UV-C lights on each side of the conveyors, and everything is disinfected.


Re: Notes and Feedback on QCX Kit That Just Arrived

Lou
 

And forgot this one: The microcontroller socket isn't on the parts list.


Notes and Feedback on QCX Kit That Just Arrived

Lou
 

This is a list of notes for Hans for quality feedback and product improvement.

Just received an QCX kit today and did the parts inventory. There were no shortages and the box and contents showed obvious effort to streamline and standardize the kitting and distribution process.

1.) Overage of 1 piece of the 10nf cap. Parts list calls for 4 pieces. Could be a kitting error. Also possibility of discrepancy involving parts list, kitting list, design. Worth a check.

2.) Overage of 1 piece of the 0.1uF cap. Parts list calls for 15 pieces. Could be a kitting error. Also possibility of discrepancy involving parts list, kitting list, design. Worth a check.

3.) Received a coil of red enameled magnet wire and a coil of natural (or "gold") enameled magnet wire. Both measure as #28. I understand why there are two coils from searching old messages here, but as far as the parts list, if there are two coils of wire in the kit that differ in some way, then there should be two line items in the parts list. AWG of wire and color should be listed. Probably cut length too, just for completeness.

4.) Regarding C54, the contingent capacitor. Suggest additional description in parts list beyond "Not supplied". Suggest adding note and asterisk in main schematic next to part symbol that it is not supplied and only installed to correct an infrequent problem.

5.) In the parts list, suggest listing quantity in a far left column, not in the description. This is more standard in the electronics assembly industry. The parts list could use some formatting polish.

6.) Suggest using frames in the parts list, or to use alternating line backgrounds of white and light gray. Would help when the eye traverses to the right, seeking the description column.

7.) Suggest all band-specific parts should be listed in a segments following but separate from the common parts list.

8.) All the IC's were installed in a high quality black conductive foam, but the BS170 devices where loose in the poly bags. That's a no-no. I pulled them out and stuck them into the foam. Suggest shipping them stuck in the foam or in a very small metalized anti-static bag (not the ziplock type, so as to keep cost low.)

9.) No PCB revision version printed on the PCB? It may be that big "5" in the lower right hand corner. Suggest PCB version needs to be clearly called out on the top silkscreen or in the top or bottom copper.


Re: QCX 20M with very low power

Charles Mims
 

My mistake I meant decrease. My seemed stable as low as it was. 


On May 7, 2020, at 8:07 PM, Timothy Fidler <engstr@...> wrote:


"Many thanks. I wondered if I might have the bad capacitors.  But my power did not slowly increase. "

Power increase or decrease ?  

If they were lossy I'd expect power out to decrease as they heated up. (??)

Alison's idea re Mosfets in backwards is worth looking at but it is very hard to make that error with a soldermask on the PCB.
The interesting thing is that some FETs (junction FETS) are specified to work with Drain and source  connections reversed.  I have never heard of a mosfet where this is the case . If you did such a connection for a BS170  the bulk substrate connection would be grossy above the gate quiescent voltage and the static protection diode would blow the first time you applied power (in the QSX circuit).  That diode is supposed to zenner break under high impedance sources a lover 60V  it is not expected to withstand hundreds of mA of forward current.  




Timothy E. Fidler : 
Telephone Whangarei   022  691 8405
e: Engstr@...



----- Original Message -----
From:
QRPLabs@groups.io

To:
<QRPLabs@groups.io>
Cc:

Sent:
Thu, 7 May 2020 19:43:18 -0500
Subject:
Re: [QRPLabs] QCX 20M with very low power


Many thanks. I wondered if I might have the bad capacitors.  But my power did not slowly increase. 

Charles
KG5ZLH


On May 7, 2020, at 6:06 PM, K5DH <mustang_maniac@...> wrote:

Replace the two 390 pF caps at C25 and C26 with silver mica caps.  In addition to taking a turn or two off the LPF coils, I've had to replace those caps on two 20m QCXs to get the power up where it should be.  There have been many discussions here on the group on this subject.  Search and learn!  :) 
--
73/72,
Dean K5DH
20m and 40m QCXs


Re: Enclosures from China

Mike Besemer - WM4B
 

I’m just too damn old to get that sick!

 

Mike

WM4B

 

From: QRPLabs@groups.io [mailto:QRPLabs@groups.io] On Behalf Of Andy Brilleaux via groups.io
Sent: Thursday, May 7, 2020 10:20 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] Enclosures from China

 

Same here Mike. Gloves used too. IPA and
special handling.

But then we've always been fussy. 

We both carry hand gels for years before all this
anyway.


Re: Building QCX In Stages - Any Experience? #qcx

Karl Heinz Kremer - K5KHK
 

Thanks Mike. That is what I was looking for. Besides the receive modules from after the mixer, to the audio output seem to be good candidates, but one would need I/Q signals to really test every single module. I may opt for just a straight build and rely on the Subsystem descriptions in the manual for some background information for the builders. 


Thanks, 
--
Karl Heinz - K5KHK