Date   
Re: Before there was QRP Labs...

Andy Brilleaux <punkbiscuit@...>
 

Before there was QRP Labs...
I thought Hans original name was QRSS Kits or QRSS Labs ?
Come Hans,  is my memory playing up or not ?

73 de Andy

Re: Before there was QRP Labs...

Hans Summers
 

Hi Eric

I recognize and remember it well! You're making me all nostalgic for pre-Si5351A days now!

73 Hans G0UPL 

On Tue, Mar 17, 2020, 20:00 Eric KE6US <eric.csuf@...> wrote:
I was going through some old photos and came across this pre-QRP Labs effort from G0UPL. The only QRP Labs kit I've built is the QLG1 GPS (waiting for the QSX). But I've built a number of circuits from Hans' website including this amazing little thing. Anyone recognize it?

https://photos.google.com/album/AF1QipPNkiR0DKKDSj4FfCFk7El7Ygo3TqeGzdkQXiWV/photo/AF1QipOPXSnyQV9dng6jkws1tQd2glNHsGd91j5gdu7k

Eric KE6US

Re: Before there was QRP Labs...

Andy Brilleaux <punkbiscuit@...>
 

Works now.

Was probably a permissions setting, private / public.

Re: Before there was QRP Labs...

Eric KE6US
 

Maybe. I works for me, but maybe I didn't make a public link. Try this one:
https://photos.app.goo.gl/spBxnziLGWVMegvW9

Thanks,
Eric KE6US

Re: Before there was QRP Labs...

Andy Brilleaux <punkbiscuit@...>
 

Busted URL ?

Before there was QRP Labs...

Eric KE6US
 

I was going through some old photos and came across this pre-QRP Labs effort from G0UPL. The only QRP Labs kit I've built is the QLG1 GPS (waiting for the QSX). But I've built a number of circuits from Hans' website including this amazing little thing. Anyone recognize it?

https://photos.google.com/album/AF1QipPNkiR0DKKDSj4FfCFk7El7Ygo3TqeGzdkQXiWV/photo/AF1QipOPXSnyQV9dng6jkws1tQd2glNHsGd91j5gdu7k

Eric KE6US

Re: Upgrade to 1.04 Messed up three chips

Mike Besemer - WM4B
 

Well shoot... you're right. 

Regardless, I followed the .pdf and it erased the eeprom.

Mike
WM4B

Re: Upgrade to 1.04 Messed up three chips

Mike Besemer - WM4B
 

I did it just like the PDF and it erased the eeprom.  You need to check the 'Disable Flash Erase' button or put a -D in the 'Additional Settings' block.  

Mike
WM4B

Re: QCX Newbie - QCX 80M - Rev 5

Ronald Taylor
 


With the solder blob next to the screw in this position it’s at maximum capacitance. 180 degrees from here is minimum and in between on either side is where you’d like to see it. Good luck. 

Ron

On Mon, Mar 16, 2020 at 21:03 Kjfourubm Kjfourubm <kj4ubm@...> wrote:
I'm sure I'll need to tweak the T1 windings. The C1 variable sent with my kit (late February) is a solid ceramic body not the version shown in all photos with the transparent plastic case. The associated write up gives T1 winding adjustment starting points based on the C1 plate meshing. Since this one has a solid body, I am not able to see the plate mesh status. Any guidance from the seasoned QCX veterans would be appreciated. The sensitivity is low and I am able to get the the radio to have audible feed back when the volume is adjusted too high on the last iteration of alignments. I know this is an assembly thing.
Thanks,
Randy - KJ4UBM

Re: U3S case power plug size

Samuel KJ4VPI
 

Thank you Mike for confirming this for us.

Re: Upgrade to 1.04 Messed up three chips

Alan G4ZFQ
 

Disable Flash Erase
Mike,

The upgrade is in the flash.

73 Alan G4ZFQ

Re: Upgrade to 1.04 Messed up three chips

Alan G4ZFQ
 

VK3ELH has a nice PDF that explains how it's done. I didn't see any copyright notice, so I attached it.
The question still is

What Checkbox?
He has no box checked.
The chip should have it's EEPROM write protected. It should not be possible to erase it without changing the fuses.

But quite a few have found that something goes wrong.
I think checking the fuses first would be a good idea but how do we tell someone before they do it?

73 Alan G4ZFQ

Re: Upgrade to 1.04 Messed up three chips

Hans Summers
 

Buddy, Mike 

I'm emailing you privately off list.

73 Hans G0UPL 


On Tue, Mar 17, 2020, 14:46 <buddybrownn5bud@...> wrote:
I tried to upgrade my QCX to 1.04 unsuccessfully. Using programmers and software that has worked several times before I installed version 1.04, beginning with one chip.
When the software said that the upgrade was successful, I went ahead and programed the other two chips. Then the disappointment,upon booting the QCX, the display showed
"USE ORIGINAL IC". What happened and what can be done to recover from this?

Re: Upgrade to 1.04 Messed up three chips

Mike Besemer - WM4B
 

Disable Flash Erase

On Mar 17, 2020 8:37 AM, N3MNT <bob@...> wrote:
What Checkbox?

Re: Upgrade to 1.04 Messed up three chips

jjpurdum
 

You can recover from it...I did! See the PDF file I attached in a post I made about 5 minutes ago.

Jack, W8TEE

On Tuesday, March 17, 2020, 7:46:38 AM EDT, buddybrownn5bud@... <buddybrownn5bud@...> wrote:


I tried to upgrade my QCX to 1.04 unsuccessfully. Using programmers and software that has worked several times before I installed version 1.04, beginning with one chip.
When the software said that the upgrade was successful, I went ahead and programed the other two chips. Then the disappointment,upon booting the QCX, the display showed
"USE ORIGINAL IC". What happened and what can be done to recover from this?

Re: Beta CAT using Rel 1.04 for the QCX

jjpurdum
 

I haven't done anything with the Nextion displays, mainly because I don't like their tools or design philosophy. They're overpriced and you need to store the images and work through their editor tools. I feel too hemmed in with their displays.

Jack, W8TEE

On Tuesday, March 17, 2020, 8:35:01 AM EDT, GM4CID <gm4cid@...> wrote:


Jack, thank you for your reply, all is clear following your explanation about  use of the two encoders which were off screen in your video.
Just out of interest I remember seeing a project some time ago doing Icom CAT using just a Nextion screen but cannot remember the source.

73 Bob GM4CID 

Re: Upgrade to 1.04 Messed up three chips

jjpurdum
 

VK3ELH has a nice PDF that explains how it's done. I didn't see any copyright notice, so I attached it.

Jack, W8TEE

On Tuesday, March 17, 2020, 8:38:01 AM EDT, N3MNT <bob@...> wrote:


What Checkbox?

Re: Upgrade to 1.04 Messed up three chips

N3MNT
 

What Checkbox?

Re: Beta CAT using Rel 1.04 for the QCX

GM4CID
 

Jack, thank you for your reply, all is clear following your explanation about  use of the two encoders which were off screen in your video.
Just out of interest I remember seeing a project some time ago doing Icom CAT using just a Nextion screen but cannot remember the source.

73 Bob GM4CID 

Re: Upgrade to 1.04 Messed up three chips

Mike Besemer - WM4B
 

Contact Hans directly. I did the same thing. There is a checkbox in a AVRDudess it needs to be checked to prevent overriding the eeprom data.  Naturally I noticed it right after I click 'go'. 

Mike
WM4B

On Mar 17, 2020 7:46 AM, buddybrownn5bud@... wrote:
I tried to upgrade my QCX to 1.04 unsuccessfully. Using programmers and software that has worked several times before I installed version 1.04, beginning with one chip.
When the software said that the upgrade was successful, I went ahead and programed the other two chips. Then the disappointment,upon booting the QCX, the display showed
"USE ORIGINAL IC". What happened and what can be done to recover from this?