Date   

Re: U4B Flight Testing has begun

VE3KCL
 

Hi Glen,  As Tim said the back of the solar panels are pretty warm. This rig has a 1/16" piece of foam with the solar panels glued on the top and just under that is the radio in a foam box. Ambient temperatures are in the -45c range and the radio often reports temperatures above freezing. The U4B has the potential to switch telemetry and can send tele of other the sensors in alternate transmissions ... so on future flights we will report inside and outside temps and .. .perhaps gama radiation and cloud cover on the earth's reflectivity.... a simple indicator with a down facing solar cell to tell if you are flying over clouds. The current  data indicates U4B1 may have a broken solar panel limiting the current to mid day tx only.... The firmware Hans has made, will have potential to stop reporting its normal 10 minute tx so frequently and after a few months of flying ( or predetermined time ), check in once a day as not to clutter up the bands. Even using these cheap chinese balloons, there is the potential to stay aloft for 1/2 a year or more.. and that could be too much reporting for the bands. Next flight we will probably try a few more things out.  The U4B1 is headed north for a few days and without a battery on board this flight,  I expect it will be silent till Valentines day.

73 Dave VE3KCL 


Re: QCX tilt front case with integrated paddle/cootie key

_Dave_AD0B
 

Hi Terry, I have not. A similar case could be made thin plywood though. 
--
73
Dave
k0mbt
Ham_Made_Keys


Re: U4B Flight Testing has begun

Tim Wiwel
 

On ours, I glued the Tx to the back of the solar cell with no other insulation.  We are seeing temps as high as +12C with ambient of -45C.  Just about every day the first packet is seen at about -20C on board.  On board temps have ranged from -24C to +12C with ambient from -65C to -40C.    The on board temp tracks well with the battery voltage. 

On Mon, Feb 10, 2020 at 11:30 AM Glen Leinweber <leinwebe@...> wrote:

Been watching SpaceWeather.com where they note that up north, the stratosphere
is unusually cold, creating some amazingly colourful crystal clouds. Apparently
they may appear when temperature is -80C.
I'm curious what steps Dave has taken to keep his "package" temperature so
warm (looks like about 0 C)?


Re: QCX tilt front case with integrated paddle/cootie key

Terry W6LEO
 

do you sell the kit, or the file to print?

On Monday, February 10, 2020, 07:08:53 AM PST, _Dave_K0MBT <davesters@...> wrote:


Hi George, it is a more or less stock QCX40 kit with v1.00g firmware.  The stock firmware allows a paddle key to be used as a cootie with no modification to comply with groups like SKCC.


The case is printed in two parts The board snaps in and is attached with screws the knobs are made to extend a bit to work with the case. The case is printed front face down to give a near glass like smoothness.
--
73
Dave
k0mbt
Ham_Made_Keys


Re: U4B Flight Testing has begun

Glen Leinweber
 

Been watching SpaceWeather.com where they note that up north, the stratosphere
is unusually cold, creating some amazingly colourful crystal clouds. Apparently
they may appear when temperature is -80C.
I'm curious what steps Dave has taken to keep his "package" temperature so
warm (looks like about 0 C)?


Re: 50 watt anp #40m

Don Blachura <w2xbwa2hpw@...>
 

Got it,

It’s working ..

Tu very much for the great help Gregg,and 73 for now

 

Don..w2xb

 

Had wrong connector installed for serial plug….ugh…

 

 

 

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:51 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg sri about no v on r60. Faulty digital meter.Check again and have 5 v.

Now connect to amp .

Tu

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:32 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hello Gregg,

Checking r60 on 40meter rig, no voltage, put volt meter on r60 and ground, keyed it in practice mode. nothing..also put the 10k resistor on ic2 pin 13&14..

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Sunday, February 9, 2020 10:31 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg thanks,

No your not confusing me, uneder stand.Ok will do a little reading and get busy. Boy that makes a lot of sense and the litht in brain just clicked on.

Thanks again and let you know how I’m doing.

Started in 1954 as a us navy radio opr and when I got out a ham.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:32 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

You aren't being a pain and I think we are getting to the root of the problem. You need to add a 'PTT' or "Push-to-talk' connection from your QCX to the amp to key the 50w amp. The QCX originally did not have this connection so you need to add a NEW stereo jack to the QCX. This then goes to the stereo jack on the back of the 50w Amp. The Amp does not 'auto-sense' the RF coming from the RF output of the QCX, which is why it needs this new PTT connection. The Amp only knows to kick in when this PTT connection goes to +5v (and this turns on the red LED)

 

Does that make sense now? (I hope I am not confusing what you are saying).

 

The page on the QRP-Labs website for the 50W Amp mentions this here (by the way, I found it easiest to connect to the one end of R60 in the QCX, not IC3 pin 11):

Connection to QCX 

The PA requires a "Push To Talk" (PTT) signal from QCX, which is a positive-going signal to indicate to the 50W PA when to switch over to transmit mode. This is taken from IC3 pin 11 the "TX" signal; the same signal is also found at one end of R60. 

A recommended modification is the addition of a pull-up resistor between IC3 pins 13 and 14.

 

Does that help?

 

73,

Gregg

W7GRM

 

On Sun, Feb 9, 2020 at 5:17 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

I’m little confused. On the rig I have BNC connector and key jack. Don’t use a stereo jack to connect to amp.

I use the bnc  for output.  My key out on the

Rig is fb. Made several qso’s with rig.  I’m sorry to be such a pain….

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:01 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

The PTT connection on the QCX should show +5v even when disconnected from the 50w Amp when you key the QCX. I would check it at the end of the stereo plug cable you are connecting to the Amp (check for +5v with Amp disconnected, QCX in practice mode, and +5v when you key the QCX). Check this first. Note that the +5v should appear on the RING terminal of the plug, not the TIP terminal of the stereo plug. If this shows no +5v signal during this check, then the problem is your PTT connection in your QCX. If you have +5V verified in that step, keep QCX in practice mode and you can then plug the PTT line into the Amp with the power off on the Amp. The red light should light even with no power to the Amp at all and the QCX in practice mode. On the Amp schematic, you see the +5v signal will light the red LED even with no power at all to the amplifier. Can you verify? Here I highlighted on the schematic in magenta you see the PTT line +5v signal should light the red LED quite readily, even with no power to the 50w Amp:

 

73,

Gregg W7GRM

 

 

On Sun, Feb 9, 2020 at 4:38 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

Thanks for the quick reply. I put the rig in practice ,can hr the the cw tone on rig when I key it. But nothing at the amp . no voltge at the key input.

No red light when I key and don’t hear cw tone.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 6:12 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

I assume you connected the PTT connection from the QCX to the amp. Even when the QCX is in ‘Practice’ mode, you should have +5v on this connection when you key the QCX and you would see the red LED light on the Amp, too (even while in Practice mode). Do you have this 5v transmit signal (PTT) verified with a DVM?

 

73,

Gregg

 

On Sun, Feb 9, 2020 at 4:03 PM Don Blachura via Groups.Io <haircutter=verizon.net@groups.io> wrote:

Put together a 50 watt amp for my 40meter qcx rig.
Putting power to it only the green led for receive is on When I key rig, No red led. Meter  show a 5 watt out put from rig.
Can anyone give me some check point voltages for amp to start checking
the amp?
I am mainly a cw op.My tech experience is limited. Any help is appreciated.

Don...w2xb

 

 

 

 

 

 


Re: 50 watt anp #40m

Don Blachura <w2xbwa2hpw@...>
 

Gregg,

One dumb question. Is the tip on the serial plug the 5v?

 

Don w2xb

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:51 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg sri about no v on r60. Faulty digital meter.Check again and have 5 v.

Now connect to amp .

Tu

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:32 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hello Gregg,

Checking r60 on 40meter rig, no voltage, put volt meter on r60 and ground, keyed it in practice mode. nothing..also put the 10k resistor on ic2 pin 13&14..

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Sunday, February 9, 2020 10:31 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg thanks,

No your not confusing me, uneder stand.Ok will do a little reading and get busy. Boy that makes a lot of sense and the litht in brain just clicked on.

Thanks again and let you know how I’m doing.

Started in 1954 as a us navy radio opr and when I got out a ham.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:32 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

You aren't being a pain and I think we are getting to the root of the problem. You need to add a 'PTT' or "Push-to-talk' connection from your QCX to the amp to key the 50w amp. The QCX originally did not have this connection so you need to add a NEW stereo jack to the QCX. This then goes to the stereo jack on the back of the 50w Amp. The Amp does not 'auto-sense' the RF coming from the RF output of the QCX, which is why it needs this new PTT connection. The Amp only knows to kick in when this PTT connection goes to +5v (and this turns on the red LED)

 

Does that make sense now? (I hope I am not confusing what you are saying).

 

The page on the QRP-Labs website for the 50W Amp mentions this here (by the way, I found it easiest to connect to the one end of R60 in the QCX, not IC3 pin 11):

Connection to QCX 

The PA requires a "Push To Talk" (PTT) signal from QCX, which is a positive-going signal to indicate to the 50W PA when to switch over to transmit mode. This is taken from IC3 pin 11 the "TX" signal; the same signal is also found at one end of R60. 

A recommended modification is the addition of a pull-up resistor between IC3 pins 13 and 14.

 

Does that help?

 

73,

Gregg

W7GRM

 

On Sun, Feb 9, 2020 at 5:17 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

I’m little confused. On the rig I have BNC connector and key jack. Don’t use a stereo jack to connect to amp.

I use the bnc  for output.  My key out on the

Rig is fb. Made several qso’s with rig.  I’m sorry to be such a pain….

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:01 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

The PTT connection on the QCX should show +5v even when disconnected from the 50w Amp when you key the QCX. I would check it at the end of the stereo plug cable you are connecting to the Amp (check for +5v with Amp disconnected, QCX in practice mode, and +5v when you key the QCX). Check this first. Note that the +5v should appear on the RING terminal of the plug, not the TIP terminal of the stereo plug. If this shows no +5v signal during this check, then the problem is your PTT connection in your QCX. If you have +5V verified in that step, keep QCX in practice mode and you can then plug the PTT line into the Amp with the power off on the Amp. The red light should light even with no power to the Amp at all and the QCX in practice mode. On the Amp schematic, you see the +5v signal will light the red LED even with no power at all to the amplifier. Can you verify? Here I highlighted on the schematic in magenta you see the PTT line +5v signal should light the red LED quite readily, even with no power to the 50w Amp:

 

73,

Gregg W7GRM

 

 

On Sun, Feb 9, 2020 at 4:38 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

Thanks for the quick reply. I put the rig in practice ,can hr the the cw tone on rig when I key it. But nothing at the amp . no voltge at the key input.

No red light when I key and don’t hear cw tone.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 6:12 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

I assume you connected the PTT connection from the QCX to the amp. Even when the QCX is in ‘Practice’ mode, you should have +5v on this connection when you key the QCX and you would see the red LED light on the Amp, too (even while in Practice mode). Do you have this 5v transmit signal (PTT) verified with a DVM?

 

73,

Gregg

 

On Sun, Feb 9, 2020 at 4:03 PM Don Blachura via Groups.Io <haircutter=verizon.net@groups.io> wrote:

Put together a 50 watt amp for my 40meter qcx rig.
Putting power to it only the green led for receive is on When I key rig, No red led. Meter  show a 5 watt out put from rig.
Can anyone give me some check point voltages for amp to start checking
the amp?
I am mainly a cw op.My tech experience is limited. Any help is appreciated.

Don...w2xb

 

 

 

 

 

 


Re: 50 watt anp #40m

Don Blachura <w2xbwa2hpw@...>
 

Gregg sri about no v on r60. Faulty digital meter.Check again and have 5 v.

Now connect to amp .

Tu

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:32 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hello Gregg,

Checking r60 on 40meter rig, no voltage, put volt meter on r60 and ground, keyed it in practice mode. nothing..also put the 10k resistor on ic2 pin 13&14..

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Sunday, February 9, 2020 10:31 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg thanks,

No your not confusing me, uneder stand.Ok will do a little reading and get busy. Boy that makes a lot of sense and the litht in brain just clicked on.

Thanks again and let you know how I’m doing.

Started in 1954 as a us navy radio opr and when I got out a ham.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:32 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

You aren't being a pain and I think we are getting to the root of the problem. You need to add a 'PTT' or "Push-to-talk' connection from your QCX to the amp to key the 50w amp. The QCX originally did not have this connection so you need to add a NEW stereo jack to the QCX. This then goes to the stereo jack on the back of the 50w Amp. The Amp does not 'auto-sense' the RF coming from the RF output of the QCX, which is why it needs this new PTT connection. The Amp only knows to kick in when this PTT connection goes to +5v (and this turns on the red LED)

 

Does that make sense now? (I hope I am not confusing what you are saying).

 

The page on the QRP-Labs website for the 50W Amp mentions this here (by the way, I found it easiest to connect to the one end of R60 in the QCX, not IC3 pin 11):

Connection to QCX 

The PA requires a "Push To Talk" (PTT) signal from QCX, which is a positive-going signal to indicate to the 50W PA when to switch over to transmit mode. This is taken from IC3 pin 11 the "TX" signal; the same signal is also found at one end of R60. 

A recommended modification is the addition of a pull-up resistor between IC3 pins 13 and 14.

 

Does that help?

 

73,

Gregg

W7GRM

 

On Sun, Feb 9, 2020 at 5:17 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

I’m little confused. On the rig I have BNC connector and key jack. Don’t use a stereo jack to connect to amp.

I use the bnc  for output.  My key out on the

Rig is fb. Made several qso’s with rig.  I’m sorry to be such a pain….

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:01 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

The PTT connection on the QCX should show +5v even when disconnected from the 50w Amp when you key the QCX. I would check it at the end of the stereo plug cable you are connecting to the Amp (check for +5v with Amp disconnected, QCX in practice mode, and +5v when you key the QCX). Check this first. Note that the +5v should appear on the RING terminal of the plug, not the TIP terminal of the stereo plug. If this shows no +5v signal during this check, then the problem is your PTT connection in your QCX. If you have +5V verified in that step, keep QCX in practice mode and you can then plug the PTT line into the Amp with the power off on the Amp. The red light should light even with no power to the Amp at all and the QCX in practice mode. On the Amp schematic, you see the +5v signal will light the red LED even with no power at all to the amplifier. Can you verify? Here I highlighted on the schematic in magenta you see the PTT line +5v signal should light the red LED quite readily, even with no power to the 50w Amp:

 

73,

Gregg W7GRM

 

 

On Sun, Feb 9, 2020 at 4:38 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

Thanks for the quick reply. I put the rig in practice ,can hr the the cw tone on rig when I key it. But nothing at the amp . no voltge at the key input.

No red light when I key and don’t hear cw tone.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 6:12 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

I assume you connected the PTT connection from the QCX to the amp. Even when the QCX is in ‘Practice’ mode, you should have +5v on this connection when you key the QCX and you would see the red LED light on the Amp, too (even while in Practice mode). Do you have this 5v transmit signal (PTT) verified with a DVM?

 

73,

Gregg

 

On Sun, Feb 9, 2020 at 4:03 PM Don Blachura via Groups.Io <haircutter=verizon.net@groups.io> wrote:

Put together a 50 watt amp for my 40meter qcx rig.
Putting power to it only the green led for receive is on When I key rig, No red led. Meter  show a 5 watt out put from rig.
Can anyone give me some check point voltages for amp to start checking
the amp?
I am mainly a cw op.My tech experience is limited. Any help is appreciated.

Don...w2xb

 

 

 

 

 


Re: 50 watt anp #40m

Don Blachura <w2xbwa2hpw@...>
 

Hello Gregg,

Checking r60 on 40meter rig, no voltage, put volt meter on r60 and ground, keyed it in practice mode. nothing..also put the 10k resistor on ic2 pin 13&14..

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Sunday, February 9, 2020 10:31 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg thanks,

No your not confusing me, uneder stand.Ok will do a little reading and get busy. Boy that makes a lot of sense and the litht in brain just clicked on.

Thanks again and let you know how I’m doing.

Started in 1954 as a us navy radio opr and when I got out a ham.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:32 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

You aren't being a pain and I think we are getting to the root of the problem. You need to add a 'PTT' or "Push-to-talk' connection from your QCX to the amp to key the 50w amp. The QCX originally did not have this connection so you need to add a NEW stereo jack to the QCX. This then goes to the stereo jack on the back of the 50w Amp. The Amp does not 'auto-sense' the RF coming from the RF output of the QCX, which is why it needs this new PTT connection. The Amp only knows to kick in when this PTT connection goes to +5v (and this turns on the red LED)

 

Does that make sense now? (I hope I am not confusing what you are saying).

 

The page on the QRP-Labs website for the 50W Amp mentions this here (by the way, I found it easiest to connect to the one end of R60 in the QCX, not IC3 pin 11):

Connection to QCX 

The PA requires a "Push To Talk" (PTT) signal from QCX, which is a positive-going signal to indicate to the 50W PA when to switch over to transmit mode. This is taken from IC3 pin 11 the "TX" signal; the same signal is also found at one end of R60. 

A recommended modification is the addition of a pull-up resistor between IC3 pins 13 and 14.

 

Does that help?

 

73,

Gregg

W7GRM

 

On Sun, Feb 9, 2020 at 5:17 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

I’m little confused. On the rig I have BNC connector and key jack. Don’t use a stereo jack to connect to amp.

I use the bnc  for output.  My key out on the

Rig is fb. Made several qso’s with rig.  I’m sorry to be such a pain….

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:01 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

The PTT connection on the QCX should show +5v even when disconnected from the 50w Amp when you key the QCX. I would check it at the end of the stereo plug cable you are connecting to the Amp (check for +5v with Amp disconnected, QCX in practice mode, and +5v when you key the QCX). Check this first. Note that the +5v should appear on the RING terminal of the plug, not the TIP terminal of the stereo plug. If this shows no +5v signal during this check, then the problem is your PTT connection in your QCX. If you have +5V verified in that step, keep QCX in practice mode and you can then plug the PTT line into the Amp with the power off on the Amp. The red light should light even with no power to the Amp at all and the QCX in practice mode. On the Amp schematic, you see the +5v signal will light the red LED even with no power at all to the amplifier. Can you verify? Here I highlighted on the schematic in magenta you see the PTT line +5v signal should light the red LED quite readily, even with no power to the 50w Amp:

 

73,

Gregg W7GRM

 

 

On Sun, Feb 9, 2020 at 4:38 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

Thanks for the quick reply. I put the rig in practice ,can hr the the cw tone on rig when I key it. But nothing at the amp . no voltge at the key input.

No red light when I key and don’t hear cw tone.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 6:12 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

I assume you connected the PTT connection from the QCX to the amp. Even when the QCX is in ‘Practice’ mode, you should have +5v on this connection when you key the QCX and you would see the red LED light on the Amp, too (even while in Practice mode). Do you have this 5v transmit signal (PTT) verified with a DVM?

 

73,

Gregg

 

On Sun, Feb 9, 2020 at 4:03 PM Don Blachura via Groups.Io <haircutter=verizon.net@groups.io> wrote:

Put together a 50 watt amp for my 40meter qcx rig.
Putting power to it only the green led for receive is on When I key rig, No red led. Meter  show a 5 watt out put from rig.
Can anyone give me some check point voltages for amp to start checking
the amp?
I am mainly a cw op.My tech experience is limited. Any help is appreciated.

Don...w2xb

 

 

 

 


Re: QCX tilt front case with integrated paddle/cootie key

_Dave_AD0B
 

Hi George, it is a more or less stock QCX40 kit with v1.00g firmware.  The stock firmware allows a paddle key to be used as a cootie with no modification to comply with groups like SKCC.


The case is printed in two parts The board snaps in and is attached with screws the knobs are made to extend a bit to work with the case. The case is printed front face down to give a near glass like smoothness.
--
73
Dave
k0mbt
Ham_Made_Keys


Re: QCX tilt front case with integrated paddle/cootie key

George Korper
 

Please describe your equipment and software.


On Mon, Feb 10, 2020, 8:46 AM _Dave_K0MBT <davesters@...> wrote:
Here is  the one that I described ...with the key.



--
73
Dave
k0mbt
Ham_Made_Keys


Re: QCX tilt front case with integrated paddle/cootie key

_Dave_AD0B
 

Here is  the one that I described ...with the key.



--
73
Dave
k0mbt
Ham_Made_Keys


Re: Clock Day of Week Incorrect #clock #firmware

Fred Piering
 

Mine shows C1.03b. However, in spite of the date and time being correct, it shows the day as Thursday while today is only Monday, so it's 3-4 days off.
Fred
WD9HNU


On 2/10/2020 4:37 AM, Chris Wood via Groups.Io wrote:
For those with the 'wrong day' issue, part of my problem, at least, seems to be that whilst my chip is labelled C1.03b, on start up the screen shows the file inside is still C1.03a, so it's not surprising I get the wrong day showing. 

Helpful email exchange with Hans.  Doesn't mean there isn't a continuing issue with C1.03b, but you might want to check you haven't got the earlier version by mistake.

Chris
G4CWS  G QRP 313


Re: 10 watt Linear works fine one glitch

George Korper
 

After examining my board and previous projects I found my error.

Using. EXCESSIVE SOLDER.
Live and learn 🤗

On Sun, Feb 9, 2020, 3:23 PM George Korper via Groups.Io <georgekorper=gmail.com@groups.io> wrote:
Oh Andy. don't be dainty.
I never said I wasn't having fun for my money.



On Sun, Feb 9, 2020, 2:23 PM Andy Brilleaux via Groups.Io <punkbiscuit=googlemail.com@groups.io> wrote:
I'm off to watch Sesame Street :-\


Re: QCX - Tilt Stand #qcx #case #solution

George Korper
 

I like it. No accounting for taste. I guess a QCX is expensive if your time is valuable. Adding a new feature to the great looking case is a worthwhile investment. Is this made on a 3D printer? If so, that would be interesting. 


On Mon, Feb 10, 2020, 7:32 AM Ben Bangerter, K0IKR via Groups.Io <bwbangerter=yahoo.com@groups.io> wrote:
Joke or not, that is one expensive bit of plastic!

Ben


Re: U4B Flight Testing has begun

Tim Wiwel
 

Will be watching for VE3OCL.  Currently we are stuck in Morocco on our second pass. 

Tim KM4EFW

On Sun, Feb 9, 2020 at 8:34 PM VE3KCL <airdry@...> wrote:
A stripped down version of the U4B is now in the air currently flying at over 100 knots mid Atlantic.
In the coming months I should be launching various setups of the U4B balloon transmitter to check out any potential snags while utilizing more and more features of the Hans Summers STM32 creation.
Winds are good this time of year but the solar radiation is pretty poor up north.
This version is transmitting at minute 4 and minute 6 every 10 minutes on wspr on 10.140120 MHZ on channel 31 under call VE3OCL
More information here : http://qrp-labs.com/flights/u4b1.html

73 Dave VE3KCL


Re: U4B Flight Testing has begun

Graham, VE3GTC
 

Very cool Dave - go go gadget U4B VE3OCL!

I was just reading that a British Airways flight from New York to London set a subsonic cross Atlantic flight  time due to a very strong jet stream associated with a recent storm in Europe  - under five hours but I don't recall the exact time.

cheers, Graham ve3gtc


On Sun, Feb 9, 2020 at 8:34 PM VE3KCL <airdry@...> wrote:
A stripped down version of the U4B is now in the air currently flying at over 100 knots mid Atlantic.
In the coming months I should be launching various setups of the U4B balloon transmitter to check out any potential snags while utilizing more and more features of the Hans Summers STM32 creation.
Winds are good this time of year but the solar radiation is pretty poor up north.
This version is transmitting at minute 4 and minute 6 every 10 minutes on wspr on 10.140120 MHZ on channel 31 under call VE3OCL
More information here : http://qrp-labs.com/flights/u4b1.html

73 Dave VE3KCL


Re: QCX - Tilt Stand #qcx #case #solution

Ben Bangerter, K0IKR
 

Joke or not, that is one expensive bit of plastic!

Ben


Re: Dummy load rating?

John Brock
 

I my professional life we never used a carbon resistor above 25% of it’s rating. Heating at full rated would blacken a PC board with time.

Blowing some air over it could extend the useful 100% duty cycle rating. I don’t know what a safe maximum temperature for the dummy load assembly would be. I would stay below 60C. We burned PC board assemblies in at that temperature.

John WA8US


QCX tilt front case with integrated paddle/cootie key

_Dave_AD0B
 



It is one of the many things in my shack that I made myself
--
73
Dave
k0mbt
Ham_Made_Keys