Date   

Re: Multi band QCX plus Party time...

John Kirby
 

N3AAZ


Re: Multi band QCX plus Party time...

n4qa at_hotmail.com
 

Hey, John, N3AAZ,
Many thanks for the hint about the "variable (tunable)" audio filter.
I've been wanting to improve on my 7-band QCX rig's performance while receiving, for example, CHU on USB on its three freqs, as well as AM SWBC, JS8, FT8 etc on all my QCX-17's freqs !
72 / 73,
Bill, N4QA


Re: 5 watt PA on 630m

Dave Parks
 

Vernon,

I have run the PA Amp on 630 M for over a year on WSPR and it is about 5 watts- except for last 30 days as I'm testing an MF Solutions transverter.  

I did mount the amp in the U3S case with a small fan inside monitoring the heat sink temperature for a few weeks.

It works quite well!  

Regards,

Dave, W4VU



Re: Multi band QCX plus Party time...

John Kirby
 


OOPS image ?
N3AAZ
SETUP


Re: Multi band QCX plus Party time...

n4qa at_hotmail.com
 

Hey there, Nigel.
Not having a stock QCX-30, I can't speak to its performance on other bands.
But, as for my stock QCX-17, I have enjoyed more QSOs with it on 30m than on any other band...would love to QSO ZS6RN on 30m !
I was informed yesterday by Alan, G1FXB of the 6-band QCX rig by Andreas, DM5MU, found near the bottom of the page at:
https://www.qrp-labs.com/qcx/qcxgallery.html 
Very interesting rig !
72 / 73,
Bill, N4QA


Re: Multi band QCX plus Party time...

John Kirby
 

 Niger,

Of course T1 is prime but not as critical as one thinks :>)

This pcb with 30m T1 is a four band xcvr

Parallel C1
and
Outboard LPF
and
Bypass onboard audio filter
and
Add variable (tunable) audio filter

This HB loop es set up 'WHISPERED' to Antarctic, Auz es NZ
before XYL said "%$flkx 345 , ## ■ x" rough xlation "get it OUT here!!!

72 73
John
N3AAZ
FM19


Re: Multi band QCX plus Party time...

Richard Tomlinson G4TGJ
 

There are 3 parts of the QCX that are band specific: input tuned circuit, output low pas filter and class E amplifier.

I also have a 30m QCX. We should have QCX activity that isn't a contest so that we aren't left out.
--
73
Richard
G4TGJ


Multi band QCX plus Party time...

Nigel ZS6RN
 

Hello again from ZS land :-)

Following on from my posting yesterday in reply to Bill re: "A somewhat more complete description of my (ab)use of the QCX-17 and QCX-80 transceivers, today I became aware of (and interested in) the QCX qso party idea that started at the beginning of the year and on visiting the 3830scores site (first time, I have as yet to ever enter a contest so all new to me) I was reminded that the WARC bands are contest free.  So in order to participate (as mentioned, I have never in my 50+ years of being licensed taken part in a 'contest') using my QCX 30, I will need to configure for say 40M so the idea of a multi band QCX has merit, at least for me.

Reviewing the QCX schematic I can understand the need for appropriate band pass filter on transmit but not sure of how broad the design of the receive band pass filter is? Seems Bill has no problem(s) regarding sensitivity / selectivity on 'out of original band' working but maybe there are tweaks required?  So aside from experimenting, does anyone have advice or comment regarding what to expect on receive if I for example build the QCX 30 according to specification (specifically number of winding's on T1) and then set to operate on say 40M or 20M?

One thought I have considered would be to make the primary and secondary 3 of T1 switchable, perhaps using a tapped arrangement based on specifications for the 20 / 30 / 40 m bands (together with corresponding change to the output band pass filter arrangement) but I lack the design knowledge to know (hence option of experimenting but fear I would mess up the QCX pcb in the process!) if secondary 1 and 2 (the input to the quadrature detector) could remain 'as is' i.e. 30T?  It is the same number of winding's as 20M but 8 short for 40M. 

Can anyone please advise?  Many thanks in advance.

vy 73 Nigel

ZS6RN ex G8DEV


Re: QCX-20 power output

Chris Hobbs <chris@...>
 

Thanks for the tip Richard. I'm out of town for a couple of days, but I've got an LCR meter on order so I'll check those caps out when I get home, as well as my inductors. My first time winding toroids, so I'm not going to be too shocked if it turns out I did something wrong there. I know the counts are right, but looking at others' pictures it seems like mine are wrapped tighter.

Chris

On Mon, Apr 15, 2019 at 2:12 AM Richard Harris via Groups.Io <g3otk=yahoo.com@groups.io> wrote:
Hi Chris,

Several QCX 20m version builders, myself included,  found that the output filter capacitors C25 and C26 (390pF NPO ceramic) were quite lossy.  This may be due to a bad batch of capacitors from the manufacturer.  I found that holding the key down for a few seconds caused the output power to slowly rise and C25 and C26 to warm up - I checked this using an infra-red thermometer.   

I cut out C25 and C26 and soldered 330pF + 56pF NPO ceramic to be back of the PCB (I don't have any 390pF NPO in my new components box) and the power went up to about 3W using a 13,8V PSU.  It also remained constant when the key was held down for a few seconds.  

I believe that this problem has only been reported on the 20m version of the QCX..

Richard G3OTK





On Monday, 15 April 2019, 05:11:09 BST, Chris Hobbs <chris@...> wrote:


[I know there is a recent thread on this topic, but I think I'm experiencing something different]

Hi All!

I'm new to the QCX and finished building my -20 a couple of weeks ago. Other than a bad solder joint on the LED backlight everything seemed to be working well and I was able to go through the calibration steps.

Now that I've got an antenna up I'm ready to start actually playing with it, and I've discovered that I'm not getting anywhere close to the power I should be for my input voltage (13.7VDC from an Astron power supply). I'm only seeing 1.0W on my MFJ-971 tuner into a 50-ohm dummy load.

I've gone through the troubleshooting in section 6.5 of the manual. The pin at L1 is showing 0.74W on the internal watt-meter. The drains of all three BS170s however show 5.2W. I know the manual says this is an even less reliable measurement, but that's almost an order of magnitude difference.

The manual suggests that if you have power at the mosfets but not at L1 then the LPF is to blame. It doesn't cover what the issue might be if there is RF at L1 but it's really low.

I've read that removing turns from L1-3 can help, but I have a hunch the problem I've got is something more significant than what that solution might provide.

Any thoughts on what I should be looking at first?

Thanks in advance!

Chris W6VE

--




Re: QCX Rev 4 Build

Hans Summers
 

Hi Al

Yes. Non-critical. The most non-critical place for the low one would be C21 or C22.

73 Hans G0UPL 

On Tue, Apr 16, 2019, 05:48 Al Lipinski <lipinski.al@...> wrote:
Section 3.16 of manual 

Install 1uF capacitors (3).  

I measured two caps at 0.978 uF
I measured one cap at 0.775uF   .  About - 22% tolerance
Should I install the low cap???  

Thanks, 

--
Al Lipinski




Re: Easy lithium battery for QCX

ajparent1/kb1gmx
 

Turnigy makes a good product and I've used a lot of their packs...

However read the information its 2.2AH 1.5C  that means the max current is about 3.3A
and standard .5C charge rate.

For QCX that's fine but for something else it may not be.

Allison


Easy lithium battery for QCX

N1EDC
 

I found this on Amazon today:
https://www.amazon.com/dp/B00USRD91W/ref=cm_sw_em_r_mt_awdb_4muTCbG8JHMRP

It's a 3s li-po 2.2Ah pack w/ protection built in for under $25!

Seems like a great option for building intoia case for powering a QCX!

So far it's the only protected battery I have found intended for the drone market.  I've got an unprotected Turnigy 5Ah battery I have used before with good results, but the need for an external battery alarm or PCB has always been a drag.


QCX Rev 4 Build

Al Lipinski <lipinski.al@...>
 

Section 3.16 of manual 

Install 1uF capacitors (3).  

I measured two caps at 0.978 uF
I measured one cap at 0.775uF   .  About - 22% tolerance
Should I install the low cap???  

Thanks, 

--
Al Lipinski




5 watt PA on 630m

Vernon Matheson
 

Hi all,

 

I run a couple of the QRP Labs on different bands and have found the output on say 80M and 160m were very good. More than 5 watts. In fact on 80m it will bury the needle on my Oaks Hills set on the 10 watt scale and run cool all night.

 

So my question is has anyone tried the 5 watt PA and U3S on 630m.

 

I fully realize that the big deal here will be antenna and matching for efficiency.

 

Just wondering.

 

Vernon

 

 


Re: FT8 for U3?

Paul WB6CXC (tech-blog: wb6cxc.com)
 

Almost forgot -- in order to do this APRS stuff you need some JS8 stations set up to forward (via the internet) any received JS8 messages that contain the APRS flag.  I don't know how many JS8 stations do this now (you need an easy-to-get APRS password), but I have three 24/7 JS8 30-meter receive-only APRS gateway stations up and running: WB6CXC/6 in northern California, WB6CXC/7 in Washington state, and WB6CXC/FIN in Finland. You can usually see these on pskreporter.  The station uses a RPi, an RTL-SDR, and a few other bits, and the cost (less antenna) was under $100.  Details here:http://wb6cxc.com/?p=93
--
Paul Elliott - WB6CXC


Re: FT8 for U3?

Paul WB6CXC (tech-blog: wb6cxc.com)
 

Again, this is an older topic, but with JS8 you can do way more than APRS position reports.  You can send arbitrary telemetry data, not only to the APRS network, but you can use the APRS email and text message capability to send your arbitrary data wherever you want.  It's a pretty powerful mode, way more flexible than WSPR or FT8.
--
Paul Elliott - WB6CXC


Re: OCXO drift with U3S #ocxo #u3s

Sverre Holm
 

I'm afraid I've tried this. The calibration is now set to Step 01, Time 060, but the step size was larger initially. The frequency has more or less stabilized to 26,998,733 which should be about right.


--
Sverre

 

LA3ZA, http://la3za.blogspot.com


Re: OCXO drift with U3S #ocxo #u3s

M0RON
 

One other thing, are you using the gps to calibrate the u3s? The OCXO oscillates at a lower frequency, maybe the OCXO is set correctly and it's working it's way to its settled point.
I use a big calibration step and 240 seconds on first start up after the Argo setting up then once it's settled down to around 26.998 mhz or so it rarely needs calibration and after around 20 mins warm up time rarely shows a drift on wsprnet. 
Hope you sort it soon,
Andy
--
The universe is made up of Protons, Neutrons, Electrons but contains only one M0RON.


Re: A somewhat more complete description of my (ab)use of the QCX-17 and QCX-80 transceivers

n4qa at_hotmail.com
 

Love what Andreas, DM5MU did with those plug-in modules !
Very nicely-done six-band QCX rig, Andreas !
Tnx & 72 / 73,
Bill, N4QA


Re: OCXO drift with U3S #ocxo #u3s

John Canfield <bucket@...>
 

When I was using the plain old Si5351A synthesiser module (no GPS correction) I was getting drift reports of 0 or 1 - it was very stable. My U3S is in the aluminum case but I have a LM7805 voltage regulator on a little board with a large heat sink (converting 13.8V to 5V) which is probably keeping the heat very constant in the case.
--
John, WB5THT