Date   

Re: Deluxe 6-band U3S with 5W PA? #u3s #gps #pa

Stefan
 

Thank you very much for your detailed answers.
I will think about that.

Stefan


Band choice QCX

LUC VLECKEN <vlecken@...>
 

Hello to the group,

I am about to start on a QCX (ordered for 60m band).
Question: is it preprogrammed only for one particular band? Or can it be altered to another band by its settings (and the according caps and values for the coils then naturally).

Thanks in advance for your reply
and kind regards and all the best for 2019 to all!

Luc Vlecken ON4ALV
+32473201069
vlecken@...
 



Re: How I corrected frequency error on QCX 40

Brian N7BKV
 

Correcting out the error is important because other stations won't have to use RIT to zero beat your signal. 
Better for all.


How I corrected frequency error on QCX 40

Brian N7BKV
 

After getting a lot of RBN data and advice from this forum, I adjusted out the tx frequency error of 400 Hz.

I went to 8.5 Ref Frq and raised the reference frequency by 1400 Hz. 

The error was 400 Hz high.  It took 1400 Hz increase on the Ref Frq to get rid of the error.  That is a ratio of about .28

So, at least for a 40 Meter rig, divide the error by .28 and adjust the Ref Frq by that amount.  If the error is HIGH, ADD the adjustment.

If the error is low, SUBTRACT the adjustment.

Sounds a bit counter intuitive, but that is the way it works as indicated by 73 Alan G4ZFQ

Then test with GPS or RBN.  I got it dead on after a few tries.

All this is just my experience.  Try it yourself to correct your tx frq error and verify the method. 

Post back your results for the benefit of all.

Thanks

Brian N
N7BKV


Re: Shack clock out of date

KI7MWA
 

Geneva...Greenwich...you know what I mean...


Extra parts in my OCXO/Si5351A synthesizer module kit #synth #ocxo #si5351a

John Canfield <bucket@...>
 

I just finished a second OCXO kit and I freaked out when I found several leftover 151 caps (.15pf). When I looked at the parts list it didn't include these caps so they will go in my parts bin. Also there's an included 10Mhz crystal which obviously isn't used for this application.

Thanks for the extra parts but it was a little confusing :-)

Just got a notice my second Q3S Ultimate kit has shipped. I'm having way too much fun building and it gave me a good excuse to upgrade to a Hakko soldering station, Hakko solder sucker and Vision Luxo magnifying lamp.
--
John, WB5THT


Re: Shack clock out of date

KI7MWA
 

Is this because I have set the time delta to a negative, relative to Geneva?


Shack clock out of date

KI7MWA
 

Have my gps disciplined shack clock running just fine - with one (new) exception:  still reading "01 Jan19   6:50" when it should be reading "02 ..."  Using the default configuration, which also reads "A  3D  f10  t11  s30"

Any suggestions?


Re: New QCX arrived

Peter GM0EUL
 

OK, good news!  I replaced the volume pot with a 4.7K linear from my junk box and all my problems seem to be solved.  QCX is now a pleasure to use and the Tx/Rx switching clicks are much less obtrusive to the point I don't really notice unless I listen, they were hurting my ears yesterday.  I have five QSOs under its belt this afternoon so its well and truly working.

Comparing its power (primitive- just swinging a needle on an uncalibrated and inaccurate power meter) to my K2 set for 7 watts, the QCX was giving a little less so seems about right.  I'll try and measure it more accurately next time.  My Juma PA100-D has a fairly accurate power meter but I'll have to explore a properly sequenced switching signal from the QCX, I'm sure its been mentioned before so I will browse some threads and leave space in the box for an extra jack socket!

The pot I removed was erratic and jumpy when I tested it.  I can't tell whether I damaged it or if it came faulty I guess doesn't matter, its fixed now.  The new one is physically a bit too big so I'm planning to get one with a power switch built in.  I had planned to use a little toggle switch but this might be a neater solution.

Onwards and upwards!

73
Peter, GM0EUL
  


Re: QRSS New Year's Eve Celebration!

Hans Summers
 

Hi Mark
 
Hans - Wondered what you thought of the Aerial-51 Model 404UL so far.  Thinking of getting one...

I only finished installing it on New Year's Eve. So I don't feel very well qualified to give a detailed opinion of it yet! I installed it on Spiderbeam's 12m heavy duty fiberglass pole. I followed all assembly and installation instructions as far as I am able. I completed an SWR analysis on the antenna and it appears to be consistent with the chart of the manufacturer. Everything went together easily and without incident. It appears to be a well designed system. The SWR looks good on 40, 20, 15 and 10m as claimed by the manufacturer; I will operate it on these bands (without tuner) and see how it goes. 

I have written a quick page with some photos and the SWR measurements here: 

73 Hans G0UPL


Re: Burned Q6 - might have had a tad to much voltage? #40m #qsx #smoke

Kalle Johansson
 

Hello Alan thanks for the reply. I see that the 2N3906 is rated at 200mA so I need to find another one probably :-)

Best Regards /Kalle J.


Re: Burned Q6 - might have had a tad to much voltage? #40m #qsx #smoke

Alan G4ZFQ
 

Kalle,

I saw your query on WSPRnet and answered there saying "remember all the current through Q6 goes through the BS170s so one, or more, of them could be blown causing the Q6 failure. "
The Q6 was toast. It was actually cracked!!
So, the simple questions: Is something else damaged? Is the Q6 PNP transistor critical or is the 2N3906 ok?
NO, this is a low current transistor, it is no too critical but you need at the very least 500mA capability, preferably more.

73 Alan G4ZFQ


Re: Tech question about intermod( I think)

Alan G4ZFQ
 

Hi all, I feel sure someone commented about this recently but I
https://groups.io/g/QRPLabs/topic/28852652#29661
I have a multiple traces 100Hz apart (twice the mains freq) my tx freq set is 10.139.920 on the dial of the U3S.
I guess its not a problem and not a real  signal being transmitted for others to see.
Possibly not, first you have to check how strong they are compared with your main signal. Easier done by receiving with WSPR or spectrum analiser software (SDR).

You are OK if they are lower by more than 30dB or so. (Depending, ignoring regulations -30dB of 200mW does not normally go far.)
If not check if it is the RX or TX that is producing them. If it is mains hum it can affect either or both.
This is a common occurrence but I've never seen a detailed study of how it happens.

73 Alan G4ZFQ


Re: Transmit Blues...

Michael Sharp
 

Hello all,
I just wanted to say thanks again for all of the friendly help and suggestions that this group has to offer. The support on this forum is probably the best I’ve seen in a very long time.

I will keep everyone posted with my results. I have a tuner, antenna wire, and a couple of kits from QRPGuys.com arriving soon. So, hopefully in a weekend or two, I should have the final part of this ironed out and good to go.

73’s
-Michael
KD9MED


Re: VFO and Receiver boxed in a U3S case, by Larry KB3CUF

Hans Summers
 

Hi J P

The total list of kits pictured by Larry KB3CUF on http://qrp-labs.com/receiver is:

Bottom unit (30m transmitter):

Ultimate3S for 30m: $33: http://shop.qrp-labs.com/U3S
OCXO/Si5351A Synth kit: $16: http://shop.qrp-labs.com/ocxo

Top unit (30m receiver):

VFO/SigGen kit: $33: http://shop.qrp-labs.com/vfo
Receiver kit for 30m: $25: http://shop.qrp-labs.com/receiver
Polyphase module: $11: http://shop.qrp-labs.com/polyphase

Please email me (off-list) if I can help with any other specific questions about what you are trying to accomplish

73 Hans G0UPL


On Mon, Dec 31, 2018 at 10:38 PM J P Watters via Groups.Io <kc9kko=mac.com@groups.io> wrote:
Hans,
 
While I am waiting for your QSX kit to become available, I thought I would build up another kit. 
 
On your website you show and example of a  VFO and Receiver boxed in a U3S case, by Larry KB3CUF.
 
What do I need to order to have enough parts to implement that as shown?
 
..jpw J P Watters
KC9KKO
 
Product Code: U3SDELUXE 
 
Available options:  
OCXO/Si5351A Synth (+$16.00) 
BS170 experimenters pack, 10pcs (+$3.50) 
50-ohm 20W Dummy Load kit (+$8.50) 
Receiver kit (see note below) (+$25.00) 
Polyphase network (+$11.00) 
4pcs 25mm spacer (+$1.00) 
5W HF PA kit (+$20.00) 
 
VFO and Receiver boxed in a U3S case, by Larry KB3CUF
 
Additional Kit
10W HF Linear Power Amplifier (+$26.00)


Re: How do I adjust the display to the actual TX on QCX?

Brian N7BKV
 

Well, I don't have a GPS module.  So I have been doing data collecting from RBN skims.  To take out the 400 Hz high error I had to dial in 1400 Hz high on the Reference Frequency.  Instead of 27,004,000 it is happy now at 27,005,400.  Seems like a lot of adjustment to take out a 400 Hz error.  But the error is at the 7 MHz band.  The crystal is at 27 MHz.  Maybe that has something to do with it.  Just guessing.  Comments from engineers?  Thanks.

Brian N
N7VKB


Re: New QCX arrived

Peter GM0EUL
 

The cat is very much alive!  No qso's yet but the RBN can hear me right across Europe (from SCO) as far east as Hungary with a pretty good signal.  And the first station I heard when I switched on was VK1AA!  I didn't manage to work him with the QCX but switched over to my K2 and 100 Watt Juma amp and got him, my first qso of the year and my best ever dx.

Minor issues with QTX seem to be that the volume control doesn't work well, its either uncomfortably loud or head-phone ripping deafening, and sometimes goes silent unless you squeeze it.  I'll try replacing it, I've got some other 5k linear pots to try.  But I thought vol controls were usually log pots.

The only other thing is very loud key clicks with the side tone (I'm using full QSK).  I'm sure I've read about that somewhere so I'll have a search tomorrow and see if I've made a mistake or if there's anything I can do to improve it.

I'm delighted with it.  It was great fun to build and very satisfying when it came to life straight away and went through the set-up exactly as the instructions said it would.  I had very high expectations and it is living up to them.

Here's another pic of it sitting in what will become its box once I've cut some holes and sorted out the few niggles. 

73
Peter, GM0EUL

   


Tech question about intermod( I think)

m0bmn
 

Hi all, I feel sure someone commented about this recently but I cant find it now so sorry if this was discussed before.

My U3S seems to be working well now nice and stable but I have seen this on many transmitters when operated near the receiver,  look at the screen shot first

 

 

I have a multiple traces 100Hz apart (twice the mains freq) my tx freq set is 10.139.920 on the dial of the U3S.

Can someone explain why?

I guess its not a problem and not a real  signal being transmitted for others to see.

Thanks in advanced

 


Burned Q6 - might have had a tad to much voltage? #40m #qsx #smoke

Kalle Johansson
 


hello everyone my lovely little QCX 40m have been running like a dream for many weeks after assembly. I think I got a bit too confident though. I had a adjustable wall-plug adapter that I could set to 15V so I had it at 15V.... Working like a dream. Not to hot I thought though I never checked temperature underneath the LCD where the Q6 sits. Today I found my QCX without power. I figured the wall-plug adapter had given up because the led on it was dark and no power out from it. Hmmm. Bad wall-plug was my idea so I found another one with lover voltage (8.5V) and got back running again. Now, the QCX started up and seemed fine but when I tried to measure the TX power it didn't look right. And, I smelled heat. and I smelled smoke!!!! NOOOOO!! Horrific experience.

I got out the power-plug and started checking. The Q6 was toast. It was actually cracked!! My theory:

1) Too high voltage for many days of 10min repeat of WSPR. The WSPR worked like a charm until it died.
2) The power supplying Q6 finally gave up and perhaps shorted the wall-plug. Or the wall-plug had some glitch/flaw and gave over voltage?

I found a PNP transistor 2N3906 that i fitted instead on Q6 position. I get some TX-power and RX seems to work again. It has been picke up on WSPR again but on 8.5V it is not many watts going out.

So, the simple questions: Is something else damaged? Is the Q6 PNP transistor critical or is the 2N3906 ok?

Best Regards /Kalle J. SM3LXI



Re: New QCX arrived

Guy
 

Take a chance Peter. Collapse the Frontal
Wave!

73,
Guy WB7SZI