Re: QCX+ LOW POWER QUESTION #toroid #40m #alignment #calibration #power


Charles Johnson
 

Got it finished off and the only problem is I get an indicated 2.3w with 13v. If I turn my power supply all the way up (16.5v), I get an indicated 3.2w. I've done everything short of rewinding L1,2 and 3. I am willing to settle for the 2.3 at this point and hook up the amplifier once I am finished with that. Question is, has anyone rewound L1,2 and 3 in an act of desperation? And if so, did it do any good? 
My QCX+ is also built for 40m. When I first powered it up, I was getting ~3W with 13.84V input. Adjusting the wire turn spacing on the toroids (L1-3 and the small red one) increased my output to ~4.25W (measured via QRP Labs 20W dummy load w/ 0.6V added to measured voltage to account for diode loss). All toroids were wound with the number of turns specified in the manual. Note: On all but one toroid (it may have been the small red one), evening out the turn spacing helped, but for one of them, when I evenly spaced out the turns, the output went DOWN, but when I pinched them together a bit, the power loss was made up and then, IIRC, there was a 0.4-0.5W output power increase on top of that.

Maybe I lucked out, but good solder joints for the toroids (and everything else, of course) and then some fiddling with the spacing on the toroids and I'd think that 4W or better is attainable.

Regards,

Charles Johnson
KF4AYT

Join QRPLabs@groups.io to automatically receive all group messages.