Re: QDX TX current in spec/slightly above on one band only.


Mike Easterbrook
 

Hi Alan, Evan

Apologies for having taken up your time with this enquiry.  I have now downgraded myself to "Newbie" having committed one of the basic kit building sins (I believe the photo says it all).  Remaining three LPFs now have their diodes in place!

Current draw versus band now much closer to specification:

Supply = 9v
Standby/RX:   120mA
TX 20m 970 mA
TX 30m 1110 mA
TX 40m 940 mA
TX 80m 910 mA

PA FETs 30m bearably hot, other bands warm.

Planning to run with 8v which I think will be close to Hans' suggested 6W max output.

Need to get some connectors for patch leads and I'll be able to measure power and hopefully connect to my multiband dipole.

Still haven't figured out PuTTY.   The instructions seem to be in a language I'm unfamiliar with!

Mike 9V1LX

Virus-free. www.avg.com

On Sun, Mar 6, 2022 at 7:55 PM Alan G4ZFQ <alan4alan@...> wrote:
>Is there a way to determine
> installed firmware version?

Mike,

The terminal (Putty)
Also I think you will see it if you go to upgrade mode, the filename
shows the installed firmware version.

Make sure it is the latest.

 >Stand-by/RX 120 mA on 20,30,40
>                 TX 20 metre 260 mA
>                 TX 30 metre 1030 mA
>                 TX 40 metre 240 mA
>                 TX 80 metre 340 mA


> PA FETs very hot to touch after running FT8 for 3-4 cycles.

I guess that is on 30m only?

The currents are strange, why around normal on 30m I reckon. I run mine
well under voltage so do not know how hot the BS170s get at full power.
I wonder if the LPF switching is working?
Try the filter traces with a dummy load and the terminal.
Check the voltages on the LPF diodes on each band.

73 Alan G4ZFQ






Virus-free. www.avg.com

Join QRPLabs@groups.io to automatically receive all group messages.